Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Nov 2015
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WordPerfect X table grid not visible

    When I open a doc with a table I have created the grid is not visable even though the option for it is checked. I have to go into view and recheck it everytime. Anyone know how to make it visable on opening the document?

  2. #2
    3 Star Lounger
    Join Date
    May 2010
    Location
    Philadelphia, PA, USA
    Posts
    208
    Thanks
    3
    Thanked 27 Times in 26 Posts

    Same problem in X6

    Quote Originally Posted by LAURAW View Post
    When I open a doc with a table I have created the grid is not visable even though the option for it is checked. I have to go into view and recheck it everytime. Anyone know how to make it visable on opening the document?

    I have seen the same problem in both WPX3 and WPX6. When I go to the View Menu and clear the check box next to Table Gridlines, the cell borders become visible.
    I don't know if Corel designed it this way or it is a bug but since both X3 and X6 exhibited the same behavior, I believe it is the former.

  3. #3
    New Lounger
    Join Date
    Nov 2015
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks Nate....nothing like being consistant!

  4. #4
    3 Star Lounger
    Join Date
    May 2010
    Location
    Philadelphia, PA, USA
    Posts
    208
    Thanks
    3
    Thanked 27 Times in 26 Posts
    Go into the Settings menu and clear the Table Grid lines check box. Save this setting. If you open a file with a table, the grid lines are now visible.

    I don't know why the setting appears to operate opposite to what is selected but this will solve your problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •