Results 1 to 6 of 6
  1. #1
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts

    Old Folders I can't delete

    Part of this problem goes back to Windows 8.1 but since it is still hanging around in Windows 10, and I have a new problem from Windows 10, I thought this would be the place to post it. I have several folders on my C drive that I cannot delete. They aren't really hurting anything that I know of but I just like to be tidy.

    These first appeared when I was using Windows 8.1. I have listed the folder name, date created and size, (several that have a size of 0) and the message that I get when I try to delete them. My account is an Administrator account and I have also tried it from a straight up Administrator account and have the same problem. Also, on all of these, I can Rename the files but it still won't let me delete them. (I just tried Renaming for the heck of it and I was surprised that it let me do that.) Here is what I am trying to delete:

    9f2615d32f19d3e7b8e6d3e1eefda940 - July 26, 2015 - 293 KB
    You'll need to provide administrator permission to delete this folder, click Continue, then get
    You require permission from Administrators to make changes to this folder


    173bc81203228f6ca231be182ac7a28a - February 10, 2015 - 0 KB
    You'll need to provide administrator permission to delete this folder, click Continue, then get
    You require permission from ComputerName\Administrator to make changes to this folder (note-this message Administrator is singular, while the previous one was plural)


    4656df2bb2b116bad956b36c40879f - July 4, 2015 - 0 KB
    You require permission from Network Services to make changes to this folder
    af51bb230b36883b3f148fcabaac46d0 - February 10, 2015 - 0 KB
    You require permission from System to make changes to this folder

    This is a new one that showed up with the addition of Windows 10.
    Windows.old - August 18, 2015 - 0 KB
    Could not find this item
    This is no longer located in C:\. Verify the item's location and try again.

    i have Googled the heck out of this and have not found an answer, so I would sure appreciate some help. Thanks.

  2. #2
    jwoods
    Guest
    Try changing the owner of the folders to Administrators in the folder properties...it is likely SYSTEM or TrustedInstaller.

    You can add the ability to take ownership with a simple context menu entry...

    http://www.tenforums.com/tutorials/3...dows-10-a.html
    Last edited by jwoods; 2015-11-14 at 18:10.

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,188
    Thanks
    47
    Thanked 984 Times in 914 Posts
    Those folders are typically created by programs to place extracted installation files and are deleted after installation is complete. You may have had failed Windows updates that left the folders intact.

    cheers, Paul

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,621
    Thanks
    147
    Thanked 877 Times in 839 Posts
    Windows removes Windows.old after 30 days of upgrading to Win 10.

  5. #5
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    719
    Thanks
    1
    Thanked 144 Times in 130 Posts
    Disk Cleanup should remove them, otherwise use Unlocker. Type cleanmgr.exe in the search window.
    http://filehippo.com/download_unlocker/

  6. The Following User Says Thank You to Calimanco For This Useful Post:

    dctoe (2015-12-10)

  7. #6
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts
    Thanks everyone, I appreciate all the suggestions. I should have included that I did run Disk Cleanup and that didn't do it. I also tried changing the name of the owner, even changing it to me and had it tell me that I couldn't delete it because I didn't give me permission. WTH??? :-) I even changed ownership to Everyone and that still didn't work.

    I had seen information on Unlocker on some of my Google searches but wasn't sure if I should try it or not. Based on a recommendation coming from this site, thanks Calimanco! I used it and it worked! Yay! Funny thing is, when I ran it, it said something like, "No Unlocking Handles Found". I asked it to Delete and it took care of them. Thank you for helping me with this. Now, on to the next problem!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •