Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Feb 2001
    Location
    Gillingham, Kent, England
    Posts
    511
    Thanks
    0
    Thanked 0 Times in 0 Posts

    References Problem (WinNT/Access 97/SR2)

    I have a database on a system that when clicking on the toolsreferences menu when in a module returns the following error instead of displaying the list of references:

    Error accessing system registry

    Would anyone happen to know the reason for this or if there is a specific file which could have become corrupt or deleted? Any help would be much appreciated as I'm a bit lost where NT registry is concerned.

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: References Problem (WinNT/Access 97/SR2)

    It sounds like you've got a registry problem, and the simplest way to fix it is probably to reinstall Office 97.
    Charlotte

  3. #3
    4 Star Lounger
    Join Date
    Feb 2001
    Location
    Gillingham, Kent, England
    Posts
    511
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: References Problem (WinNT/Access 97/SR2)

    Thought that might be the case. Thanks Charlotte, i'll give it a go.
    I thought i'd ask just in case I was simply missing a file or something.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •