Results 1 to 9 of 9

Thread: A: Drive Access

  1. #1
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    A: Drive Access

    When my Windows 98 machine boots up and gets to the place where it starts to place icons on the desktop it tries at least 2 dozen times to access the A: drive. This also happens every time I do a
    H Lewton

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: A: Drive Access

    Start > Run (and type in)
    msconfig.exe
    and press RETURN

    Right hand tab - this should give you a list of startup programs - anything pointing to Drive A: ?

  3. #3
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: A: Drive Access

    Leif,

    No there isn't a thing that refers to Drive A:
    H Lewton

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: A: Drive Access

    When booting (but before Windows kicks in) press F8. Choose the option to log the boot process. Continue normally. When loaded, find Bootlog.txt and scroll through it. Anything in there (such as drivers, icons etc) trying to access A:?
    Also look in System.ini and Win.ini in your Windows directory to make sure nothing in the LOAD or RUN lines is trying to get to A:
    Finally, though I can't see why this should help, in the BIOS (press the key you are instructed to during POST) make sure 'Removable Devices' is either well down the list or de-selected. (With an older BIOS disable Floppy Drive seek).
    If you rarely use the floppy, you could try physically disconnecting it...

  5. #5
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: A: Drive Access

    I have seen this happen when a recently opened document was on the A: drive.

    Try Start => Documents and right click select the properties of each entry in turn, if you find one where the shortcut points to the A: drive then right click and delete it.

    StuartR

  6. #6
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: A: Drive Access

    StuartR,

    Thanks, your suggestion worked. I will put that in my memory bank for futire reference.
    H Lewton

  7. #7
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: A: Drive Access

    MerCurmudgeon,

    I will try your suggestions if I have more problems. Right now StuartR's suggestion appears to have corrected my problem.

    Thanks.
    H Lewton

  8. #8
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: A: Drive Access

    Hi
    To stop this happening in future, use TweakUI to get to the Paranoia tab and check 'Clear Document history at Log On'.

    Rgds

  9. #9
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: A: Drive Access

    MerCurmudgeon,

    Thank you.
    H Lewton

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •