Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts

    Photo Gallery has stopped working

    I started getting this message about a month ago. I haven't had time to work on it, and figured it would be an easy fix, until last week and now, if I had any hair, I would be pulling it out.

    I am running Windows 10, which I installed in August, on a Toshiba Satellite C55-A with 4GB RAM and a 500 GB HD. I am using Photo Gallery from Windows Live Essentials 2012.

    After I open it, I get a message that:

    Photo Gallery
    Photo Gallery has stopped working

    Then it says that it will restart the program, and then I get this message:


    A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

    I have Googled for a solution and nothing has worked. I ran Microsoft's FixIt program and it told me that it found a problem with startup and fixed it...but it didn't. I have tried running Repair from the Programs window in the Control Panel, and it said that it was repaired but it wasn't. I have also uninstalled and re-downloaded Windows Live Essentials and re-installed and I am still getting the same thing. Interestingly, Photo Gallery and Movie Maker are combined, so when I uninstalled, both were uninstalled and the same on the re-install. Movie Maker seems to work just fine, so the problem is limited to Photo Gallery.

    I have been using this for a long time and really don't want to switch to something else right now. Any suggestions on how to fix this problem? Thank you.

  2. #2
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts

  3. #3
    4 Star Lounger
    Join Date
    Jan 2010
    Posts
    496
    Thanks
    2
    Thanked 49 Times in 46 Posts
    As a last resort you might consider uninstalling Photo Gallery then reinstall it.

  4. #4
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts
    Thanks Starvin, I did try that, even re-downloaded the install, so I was starting clean.

    I did get a response from Microsoft and am currently going through their checklist to see if that fixes it. Will report back if it does. Thx.

  5. #5
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts
    It's working now!

    When I started my laptop this morning, Windows installed an update, no clue as to what it was, according to my Update History, I have never had an update installed, which I know isn't true.

    After getting it started, I tried Photo Gallery and it works. So whatever the problem, it was a Windows 10 glitch. Just happy it's working now and I don't have to switch to something else.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •