Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Lounger
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts

    No monitor in Control Panel

    MSI DUAL CORE 2.??, 8GB Ram, 1 tb hdd

    About only installed prog at this point is Geovision xp compatible.

    Installed xp with new hdd( re activated). Presently no sound output - device manager shows all sound without issue.

    Where Monitor should be in device(there is no monitor heading/listing) manager, system shows:
    Other devices
    Other pci bridge devices
    PCI devices
    SM bus controller
    Video Controller(VGA compatible)

    Have been through all my disks and not finding drivers for the above items and don't plan on attempting to locate on the internet at this point - using this old system for non online purposes.

    Any help will be appreciated.
    Last edited by hotpepper251; 2015-11-18 at 15:11. Reason: change info

  2. #2
    Silver Lounger wavy's Avatar
    Join Date
    Dec 2009
    Location
    ny
    Posts
    2,378
    Thanks
    235
    Thanked 147 Times in 136 Posts
    Sound thru HDMI cable to monitor?

    David

    Just because you don't know where you are going doesn't mean any road will get you there.

  3. #3
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,640
    Thanks
    147
    Thanked 883 Times in 844 Posts
    While you can download/save drivers and copy across to the target computer, does Device Manager/Action/Add legacy hardware have anything listed for the monitor but installing the video drivers should reinstate Monitor into Device Manager.
    Last edited by Sudo15; 2015-11-18 at 19:00.

  4. #4
    Lounger
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you Sudo for your response.

    Maybe I didn't clearly describe the device manager: following Mice is the unknown listing show in my original post. After that is Ports listing and so forth to the bottom of the device list.

    There is no monitor category. As I said I went through all of my disks trying to figure out which device requires drivers and attempting to use Action to update the drivers - no drivers found.

  5. #5
    jwoods
    Guest
    Disconnect all monitor connections and reconnect.

    Then right-click on the top level (your computer name) in Device Manager and select Scan for hardware changes.

  6. #6
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,199
    Thanks
    48
    Thanked 987 Times in 917 Posts
    Do you have yellow exclamation marks in Device Manager? This would indicate missing or incompatible drivers.
    If you open MSINFO32 (Start > Run, msinfo32), then click Components > Problem Devices, you get a list of the devices that need drivers. List the PNP Device ID here.

    cheers, Paul

  7. #7
    Lounger
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I knew the ! devices were a problem but can't tell which device.

    Msinfo32 device problems report is about the same info as I got trying to identify the device.

    Problem device:"pci\ven_10de&dev_03EF&subsys..." I'm assuming this the hex address of the device. Other devices list the same address with F0,EB, D0 ; For the other three.

    Will try disconnecting the monitor, etc.

  8. #8
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,640
    Thanks
    147
    Thanked 883 Times in 844 Posts
    Can you post what comes after &subsys as that is a Nvidia Ethernet driver - you have to scroll well down the list to find it.

    http://pcidatabase.com/vendor_details.php?id=606

  9. #9
    Lounger
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts
    it is "73091 462&rev_A2\3&267A6a6A&0&68

    The nvidia monitor driver is Gforce 6150s En force 430 if that helps any.

  10. #10
    Lounger
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts
    That Nvidia detail was taken from the last item in the list. The other items in the list end with #1=&38;#2= &28; #3=&09;#4=&68 as noted.

  11. #11
    Lounger
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Also this xp pro ver. installed from original disk as service pack 2. Downloaded service pack 3 several years ago but can't recall how to install the service pack. May not matter as don't plan to ever re-acquaint this machine with the internet.

    Thank you.

    Found the xp sp3 at Ms and installed. Didn't think Ms would have any support files but they do!
    Last edited by hotpepper251; 2015-11-19 at 23:48. Reason: Added info.

  12. #12
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,199
    Thanks
    48
    Thanked 987 Times in 917 Posts
    As it's an MSI mobo you need to go to the MSI site and check for drivers for the board, unless it's a dedicated video card.
    More details about your system please?

    cheers, Paul

  13. #13
    Lounger
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts
    MOBO MSI K9N6PGM2-V2 with Athlon IIX2 250 3.01GHZ, 2.75GB Ram.

    Win XP Pro Version 2002, Service Pack 3.

    May be the time in life device death. Looks like the Samsung CdRW may have died. No data displays in explorer but will on another computer.

    Will post further.

    Thank you all for your help!

  14. #14
    Lounger
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    42
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Strange CdRw response, reads headers and text files but won't read executable files.

    Used another Media reader and fixed the Monitor Driver issue.

    No sound output for some reason.

    Thank you again for your help.

  15. #15
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,199
    Thanks
    48
    Thanked 987 Times in 917 Posts
    The MSI page has drivers for that mobo.
    http://www.msi.com/product/motherboa...driver&XP%2032

    cheers, Paul

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •