Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Oct 2010
    Location
    Amsterdam, the Netherlands
    Posts
    58
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Windows 10 - mouse hover -

    Win 10 works fine. But there is one horror in it: the mousdriver : at almost every movement of the mouse windows changes the window in view. I get crazy of this. examples: if you have 2 pop-ups in front of an bigger window, you can't go from one to the other without invoking the big window to come to the front covering the smaller windows you want to go to. Or if between the task-bar and the window you activated there is even a narrow slice of another window, you cant go from the taskbar to the new window, without activating that other window, etc etc.
    How to get rid of bringing to the front windows by simply hoovering ? The windows have to wait till I clique on them, otherwise I want they stay in the background. I can't find any configuring of this mouse function. Or do I have to replace the windows mouse-drivers by 3thparty drivers to regain control ??
    Thanks for any help to change this

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,588
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Windows supplied drivers only provide basic functionality. You might be better off with a full driver from the mouse vendor.

    Joe

  3. #3
    Star Lounger E Pericoloso Sporgersi's Avatar
    Join Date
    Dec 2010
    Location
    Flanders, Belgium, EU
    Posts
    71
    Thanks
    5
    Thanked 6 Times in 5 Posts

    Lightbulb

    Quote Originally Posted by dieten View Post
    ...
    How to get rid of bringing to the front windows by simply hoovering ?
    Navigate to
    Control Panel\All Control Panel Items\Ease of Access Centre\Make the mouse easier to use

    In there you'll find a setting for:
    Activate a window by hovering over it with the mouse

    I guess you'll want that setting OFF (UNchecked).

    IHTH.

    P.S.
    For hoovering you need a vacuum cleaner, not a mouse.
    E Pericoloso Sporgersi
    "It is Dangerous to Lean Out! [of Windows]"

  4. The Following User Says Thank You to E Pericoloso Sporgersi For This Useful Post:

    dieten (2015-11-23)

  5. #4
    Silver Lounger wavy's Avatar
    Join Date
    Dec 2009
    Location
    ny
    Posts
    2,378
    Thanks
    235
    Thanked 147 Times in 136 Posts
    P.S.
    For hoovering you need a vacuum cleaner, not a mouse.
    David

    Just because you don't know where you are going doesn't mean any road will get you there.

  6. #5
    Star Lounger
    Join Date
    Oct 2010
    Location
    Amsterdam, the Netherlands
    Posts
    58
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thanks "dangerous to lean over" I found the check-box you indicate and : it was already unchecked !!!! Out of frustration I checked it on first and than off again and clicked oké : a miracle: now mouse hovering does no longer evoke a background window !! I don't understand this ? But the problem is solved this way.
    (and at the same page I found another solution too: I checked NOT to change windows when I move them to the edge ;-) .

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •