Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    May 2010
    Location
    Seatte, WA
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post

    Outlook 2013 automatic send/receive interval does not remain checked

    I've searched all over for a solution to this including this forum so forgive me if I've missed it. In File > Options > Advanced I have set the interval for automatic send/receive to 10 minutes. I check the box and click Close. The setting is maintained for an unpredictable period of time after which the check box becomes unchecked and automatic send/receives no longer occur. I repeat this process periodically when I see messages sitting in my Outbox. I've seen several posts on various forums suggesting that Outlook add-ins are to blame. I've disabled all suspicious add-ins leaving only those produced by Microsoft and Kaspersky anti virus which I certainly want to keep. If anyone has information on the possible cause of this I'd be grateful to hear it.

    Does Outlook 2016 fix ths?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    If this a work system an IT department could be deploying policy changes.
    Do you re-boot the system after making the change and closing Outlook? Does the change survive a re-boot?

    I run Outlook 2016 and have never seen this issue. I never saw it on any Outlook 2013 system either.

    Joe

  3. #3
    New Lounger
    Join Date
    May 2010
    Location
    Seatte, WA
    Posts
    16
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for the reply. It's not an IT managed system. The checkbox survives a reboot and may remain checked for a random period of time, then becomes unchecked. I have tried unsuccessfully to identify an event that causes this. From my perspective it's totally random but there must be a trigger I haven't found. I think my solution is Office 2016 but I'm not quite ready to upgrade. I appreciate your help.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Do you run any third party system cleaning tools?

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •