Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lost Autoload of Program on Boot

    Before the Grand November Update (GNU), I was running scheduled backups with EaseUS Todo Backup Home, version 8.9. This required that the program load when my computer booted up. Accordingly, it displayed enabled in the Startup tab of Task Manager. After the GNU, while the display in Task Manager remains the same, EaseUS Todo does not load at boot and my backups do not happen. I have to manually open EaseUS Todo which causes the backups to then run because they were missed. I received no help from Microsoft on the issue (they say that the program is compatible with the updated OS) and have turned it over to the EaseUS Todo support group who are working with me on this.

    Has anyone else experienced anything like this? Any suggestions or advice?

    Thanks,
    Seattlerust

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Have you removed the entry from startup and then re-add it?

    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2013
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the response, Joe
    No, I have not done that but I did disable and then re-enable the program in the Startup tab in the Task Manager. In addition, the program's support group sent me two files to replace existing files in the Program Files folders, which I did last night. I think that this fix may solve the problem. I will give it a couple of cycles to prove it out before I declare victory though. I will report back.

    Seattlerust

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •