Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jul 2010
    Location
    Slippery Rock, PA USA
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Windows 10 Fall Update - Had to reinstall some programs

    After the Fall Update the .EXE files for my Epsom scanner were missing, also Abbyy OCR. I had to reinstall both.
    Last edited by RockFox; 2015-11-20 at 14:31.

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 984 Times in 914 Posts
    Missing or not in the Start Menu? Did you look in Add / Remove Programs (or whatever it's called in W10)?

    cheers, Paul

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Quote Originally Posted by Paul T View Post
    Missing or not in the Start Menu? Did you look in Add / Remove Programs (or whatever it's called in W10)?

    cheers, Paul
    Its actually in two places in Windows 10:
    Control Panel > Programs an Features
    Settings > System > Apps and Features

    Additionally, you can uninstall programs and apps via the Start Menu with a right click.

    I believe the Control Panel will disappear in the future with everything there moved to settings.

    Jerry

  4. #4
    5 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    790
    Thanks
    38
    Thanked 43 Times in 33 Posts
    I had to re-activate Microsoft Office Professional 2013 (I also had to do this when I first upgraded to Win 10 from Win 8.1). Fortunately, I was able to activate on line without any hassles.

    In addition, When I first opened Outlook 2013, it first "re-installed" itself and then revealed that my iCloud connection had been deleted. It took ages to get this up and running again.

    And for some weird reason, the upgrade deleted cCleaner(?)!!

    I sincerely hope that every new Build is not going to behave in a similar manner.
    (My Setup: Custom built: 4.00GHz Intel Core i7-6700K CPU; MSI Z170A Gaming Carbon Motherboard (Military Class III); Win 10 Pro (64 bit)-(UEFI-booted); 16GB RAM; 512GB SAMSUNG SD850 PRO SSD; 120GB SAMSUNG 840 SSD; Seagate 2TB Barracuda SATA6G HDD; 2 X GeForceGTX 1070 8GB Graphics Card (SLI); Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2017 Premium, Norton Internet Security, VMWare Workstation12 Pro). WD My Book 3 1TB USB External Backup Drive). Samsung 24" Curved HD Monitor.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •