Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Maine, USA
    Posts
    258
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2007 in Win8 and 10: text on incoming mail often tiny

    I have been using various versions MS Outlook (from the MS Office Suite) for email for years on many computers and many versions of Windows.

    I installed my Office 2007 (including Outlook) on my new Windows 8 MS Surface Pro computer about a year ago. I had had no issues using it on my old Win 7 tablet computer. But on Windows 8, many incoming emails have fonts so tiny that I can't read them (seriously - 8 point or sometimes even 6 point!) Not all emails. But a lot. And from a variety of senders (some are html newsletter-type emails, but some are just typed messages from individuals). If I hit "forward" or "reply" I can usually read the text in that message, but if there were images they are often then enormous and I need to delete them to get the message to fit on the screen.

    Thinking this might be a Win 8 issue that just wasn't worked out, I took the opportunity to upgrade to Win 10 when it was offered. This did not solve the problem.

    Efforts to enlarge the font in settings enlarged it for outgoing but not incoming emails.

    I get a LOT of email, so this is an incredible drag. I hope someone can offer a workable solution. Important to note that the issue is with a LOT but NOT ALL incoming emails - so a solution that enlarges everything will create a different problem.

    Thank you.

  2. #2
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts
    When I can't read such messages I use the Ctrl key and the + or - key to change the reading size [not print] or the Ctrl key and the scroll wheel on the mouse to change. Sometimes going back to another page I have do the same to get the previous size back.

  3. #3
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Maine, USA
    Posts
    258
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Cntrl and + or - was one of the first things I tried and it doesn't seem to have any effect in this program. It does work as expected in other programs, but not in Outlook on this operating system on this computer. I just tried it again to be sure.

  4. #4
    jwoods
    Guest
    You might check the Zoom level setting in the Ribbon.

  5. #5
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Maine, USA
    Posts
    258
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you. I did not realize that there was a zoom setting for an individual email and not all the windows in the program. That's a better workaround than creating replies or forwards, which is what I have been doing.

    But it's still four clicks and it still seems like there must be something that can be done to avoid the problem in the first place. I never had this problem with Outlook 2007 before and I installed it on this new computer from the same disk. Does anyone have a clue why this would be happening and how to avoid it?

  6. #6
    New Lounger
    Join Date
    Nov 2015
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My guess is that the senders are using a Mac to send the email. I've had that problem on a regular basis with folks sending from Macs.

  7. #7
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts
    Quote Originally Posted by Scroll57 View Post
    My guess is that the senders are using a Mac to send the email. I've had that problem on a regular basis with folks sending from Macs.
    Could be but I mostly use Webmail on my Mac [and Windows and Linux], not the installed Mail program. I do have SeaMonkey installed on the Mac and its E-Mail Client doesn't have the problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •