Page 1 of 2 12 LastLast
Results 1 to 15 of 29
  1. #1
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,153
    Thanks
    31
    Thanked 306 Times in 266 Posts

    Code displayed at bottom of threads

    In some threads I am seeing HTML code displayed at the bottom of the page, see screenshot:

    Code.jpg

    Note: cropped the image to reduce width.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,170
    Thanks
    47
    Thanked 980 Times in 910 Posts
    Bad code in signatures?
    Is it only at the very bottom?
    Is it in all browsers?

    cheers, Paul

  3. #3
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,153
    Thanks
    31
    Thanked 306 Times in 266 Posts
    Quote Originally Posted by Paul T View Post
    Bad code in signatures?
    Is it only at the very bottom?
    Is it in all browsers?...
    No recent changes to signature and there is only text and a smiley.

    Yes, it is only at the very bottom below the "Quick Reply" box as in the screenshot. Only happens in some threads.

    It was happening in IE11 yesterday. Am trying Firefox this morning (hasn't happened yet in FF but I've only looked at four-or-five threads so far).
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  4. #4
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 869 Times in 831 Posts

  5. #5
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,153
    Thanks
    31
    Thanked 306 Times in 266 Posts
    @ Sudo15

    It was only happening in some threads, and I hadn't clicked on "Preview" (or anything else).

    When it happened I would notice the code at the bottom after reading through the affected thread.

    Have been using FF for about an hour and a half now and it hasn't happened in FF.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  6. #6
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 869 Times in 831 Posts
    Perhaps it is just an IE problem then, but don't know why it should have suddenly manifested itself unless it is a result of recent updates, using Win 7 / IE11.

    I've only had it two or three times since my last post on my thread and hitting Refresh usually gets me back to normal.

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Does it happen if you run IE with no add ons?

    Jerry

  8. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    I can't get it, even with IE. As far as I can tell, this may be more a browser caused problem than one caused by the forum code...
    Rui
    -------
    R4

  9. #9
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 869 Times in 831 Posts
    Quote Originally Posted by jwitalka View Post
    Does it happen if you run IE with no add ons?

    Jerry
    It's such an intermittent problem, there would be no way to tell if this resolved it or not.

    I got it earlier today which was the first time for a while and this time without hitting any buttons.

  10. #10
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,153
    Thanks
    31
    Thanked 306 Times in 266 Posts
    I used Firefox for a couple of hours yesterday morning, and IE11 for another hour-or-so last night.

    Didn't see the code in any of the threads I looked at.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  11. #11
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,153
    Thanks
    31
    Thanked 306 Times in 266 Posts
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  12. #12
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 869 Times in 831 Posts
    It was still there when I clicked on the link but went as soon as I hit Refresh, but opening a new tab and clicking on the link again, it is displaying normally.

    Whether your link had captured it in that state, I don't know and while I had it once the other day, I don't think it's thread specific - it's just annoying when it happens but soon resolved by hitting Refresh.

  13. #13
    WS Lounge VIP access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    1,721
    Thanks
    146
    Thanked 156 Times in 149 Posts
    This almost sounds like a bit of the page's code hasn't downloaded (part of the CSS perhaps). Refreshing gets that code so it then works and of course looking at the thread on another tab is presumably using the cache (am I right in that assumption?). But why IE has the problem but not FF is a mystery unless it's an add-on in one not the other. these occasional problems are so annoying - good luck in finding it....

  14. #14
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,153
    Thanks
    31
    Thanked 306 Times in 266 Posts
    It hasn't happened again since my #11 post. Probably just an intermittent glitch on the server; can live with it.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  15. #15
    jwoods
    Guest
    Quote Originally Posted by Coochin View Post
    It hasn't happened again since my #11 post. Probably just an intermittent glitch on the server; can live with it.
    I think the code that is displaying in post #11 is referring to this link at the bottom of the page...

    BB Code.jpg

    In Firefox, if I right-click and select View Page Source, I find that code here (in one enormous CDATA section that goes beyond the screen shot)...

    BBCode Page Source.jpg

    That particular CDATA section does not get created unless the member is logged on.
    Last edited by jwoods; 2015-12-07 at 01:05.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •