Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Adelaide
    Posts
    47
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Connection broken after updates today to W10

    Since today's updates to W10 1511, (after 1511) my connection to internet pages is extremely slow and often times out. The wireless connection to my tablet also had problems which Windows fixed for me, but the PC is still refusing to open pages, or doing it very slowly. I just did a scannow and no corrupt files were found. Can I undo today's updates to see if that is the problem? If so, how?

  2. #2
    Lounger
    Join Date
    Dec 2009
    Location
    Adelaide
    Posts
    47
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Aravis

    It's fixed itself. A reboot helped but then suddenly all was well. NO idea why but thiught I should let you all know.

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,170
    Thanks
    47
    Thanked 980 Times in 910 Posts
    W10, the answer is to re-boot!

    cheers, Paul

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Adelaide
    Posts
    47
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Not fixed till One Drive disabled

    Quote Originally Posted by Paul T View Post
    W10, the answer is to re-boot!

    cheers, Paul
    Well, today it started again, and when I noticed that One Drive was sitting there updating but getting nowhere, I unlinked it, and lo and behold, all is well again. But this means One Drive is not doing its job. Now I am hoping Microsoft fixes this very stupid problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •