Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Jan 2002
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Missing week days (Office 2000)

    I recently installed Office 2000 with Outlook. For the past few days I was able to see the days of the week in the Calendar Information Viewer in Work Week, Daily, and Month view, but today they are gone. I tried Detect and Repair but there was no difference. Before I saw abbreviated month titles and days like this "Monday, Jan 3" while now I see "January 3" Does anyone know how I can see the days of the week again? Thanks in advance for your help.

    Frank

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing week days (Office 2000)

    apparently you or someone changed the computers date format in control panel. it's regional settings applet i believe.

  3. #3
    New Lounger
    Join Date
    Jan 2002
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing week days (Office 2000)

    You're right! Wow! The default city added when you create a New Contact is USA. I had changed Regional Settings to Canada where I live. Then the days of the week disappeared. When I changed it back to USA, I was able to see Monday, etc again. Strange. I wonder why Microsoft assumes that Canadians don't need to have days of the week displayed. It seems you have to have either the correct Regional Setting or days of the week, not both. Too bad. But thanks again for clarifying this for me. I couldn't find this mentioned in any book.

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing week days (Office 2000)

    the long date format should be independant of the country setting.

    ok.. it looks like CA doesn't have a long date format that includes the day but you can edit the long date format to include the day.
    This is the format the US setting uses:
    dddd, MMMM dd, yyyy

    or use
    ddd, MMMM dd, yyyy
    for abbreviated days. (Sun, Mon)

  5. #5
    New Lounger
    Join Date
    Jan 2002
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing week days (Office 2000)

    Thanks for the tip. Unfortunately, when you change the Regional Settings to English (Canadian) you only get two choices under long date format as opposed to the USA's four. Neither of the Canadian choices allows for ddd or dddd. Thanks anyway. Have to stick with the US setting, I guess.

    FK

  6. #6
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing week days (Office 2000)

    on my system, that field is editable so while MS only includes the 2 choices for CA, i copied and pasted the US one over. You can also type it in if you want, just add 'dddd, ' to the beginning of the string.

    it worked during the time i tried it but i didn't test it with a reboot..

  7. #7
    New Lounger
    Join Date
    Jan 2002
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing week days (Office 2000)

    Finally! Yes, it worked, and the changes were kept after a reboot. A simple solution, but only after you've been told where to look. This solution should be mentioned in Outlook help. Thanks again!

    Frank K

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •