Results 1 to 6 of 6
  1. #1
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,795
    Thanks
    33
    Thanked 52 Times in 51 Posts

    Updates refused ?

    Hello.
    I did not bother you all for a while but I come tonight with a question. WUs will not complete on my Lenovo. It gets to this and stops. I have restarted the machine a few times but to no avail :

    Up-1.jpg

    You see the 5% where it goes no further. This on only the one machine, the other three here went through the updates today with flying colours.

    This is what I should be getting :

    Up-2.jpg

    There is a bit of work ahead ! I have disconnected the USB cable to the HP 6L on a hunch. I have no idea if this is halting the process or what I can do to let it go to completion. Any help tremendously appreciated. Where are these lodged on download, maybe I could delete them and it would initialise over again ???

    Maybe tomorrow will be another day ! All best wishes. Jean.
    Last edited by handcuff36; 2015-12-09 at 19:32.

  2. #2
    jwoods
    Guest
    If the problem persists, try the following...

    1. Open a Command Prompt (Run as Administrator).

    2. Type: cd %windir% and press enter.

    3. Type: net stop wuauserv and press enter.

    4. Type: net stop cryptsvc and press enter.

    5. Type: net stop bits and press enter.

    6. Type: net stop msiserver and press enter.

    7. Type: ren SoftwareDistribution SoftwareDistribution.old and press enter.

    8. Type: cd %windir%/system32 and press enter.

    9. Type: ren catroot2 Catroot2.old and press enter.

    10. Type: net start wuauserv and press enter.

    11. Type: net start cryptsvc and press enter.

    12. Type: net start bits and press enter.

    13. Type: net start msiserver and press enter.

    14. Close the Commpand Prompt window.

    Try installing the updates again.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    On some machines I've seen the download percentage sit at one value for a long time and then suddenly complete. How long have you waited for it to complete?

    Joe

  4. #4
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,795
    Thanks
    33
    Thanked 52 Times in 51 Posts
    jwoods & Joe, a great thankyou both.

    I fooled the system or maybe it fixed itself. While waiting for your replies, I looked around the Security and Update pages and changed a few ( 2 ) parameters on my profile. Then went back to the WU page and that did it, maybe it thought that I was somebody else and restarted the updates. There were a few as I posted the PrnScrn.

    Joe, I had waited for 2 hours last time and that made me decide of a more drastic approach.

    jwoods, thanks for the list, I have sent it to my HP Laserjet 6 L for which I now have 6 drivers installed, yes, 6.

    All in all, again a learning curve, I fully expected your help and was not deceived.

    All best wishes. Jean.

  5. #5
    jwoods
    Guest
    Quote Originally Posted by handcuff36 View Post
    jwoods, thanks for the list, I have sent it to my HP Laserjet 6 L for which I now have 6 drivers installed, yes, 6.
    You might also copy and paste them into Notepad, and save it as a text file.

    The commands can be copied, and then pasted in the Command Prompt.

  6. #6
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,795
    Thanks
    33
    Thanked 52 Times in 51 Posts
    jwoods, hello.

    You might also copy and paste them into Notepad, and save it as a text file. Done

    The commands can be copied, and then pasted in the Command Prompt.Done !

    And thanks. Jean.
    Last edited by handcuff36; 2015-12-10 at 09:24.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •