Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Dec 2003
    Location
    Bothell, Washington, USA
    Posts
    123
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Pop-up of open apps on task bar no longer displays on top

    I have my Windows taskbar appear at the bottom of the screen. On that task bar I have 7 or so icons of applications I use a lot, e.g. IE, Word, Excel, Outlook, Windows Explorer, etc.

    For most of my experience with Windows 7, whenever I would hover the mouse over one of these icons on the taskbar, a small pop-up window would appear just above it, that showed all occurrences of that application. So if I had 3 copies of Word open, all 3 would appear side by side in the pop-up.

    But a few months ago, this behavior changed. Now when I hover the mouse over one of the taskbar icons, it still shows the pop-up window with all occurrences but now that pop-up window displays behind the current window that was open at the time, making it impossible to see the entire pop-up. In order to see the pop-up I must now minimize all open windows first. Itís very annoying and contrary to the behavior I had relied on for many years.

    If this behavior is controlled by some sort of parameter, it wasnít one that I changed knowingly.

    Any ideas on why this is happening or what controls it?



    Specs
    Windows 7 Professional, 64-bit Ė SP1
    IE 11, version 11.0.9600.18059, Update versions 11.0.24

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Does this happen regardless of which app has control?
    Do you have the taskbar set to auto-hide?

    Joe

  3. #3
    2 Star Lounger
    Join Date
    Dec 2003
    Location
    Bothell, Washington, USA
    Posts
    123
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Joe

    Your second question - no the taskbar is NOT set to auto-hide.

    As for your first question, I actually don't know for sure.

    What I do know is this

    1) It used to never happen
    2) Now it happens at least 99% of the time. If memory serves, seems like there might be a rare instance now when it doesn't happen.
    3) I can do some experimentation with it and let you know.

    Doug

  4. #4
    jwoods
    Guest
    Try the following...

    In Control Panel > System, click on Advanced system settings.

    Click on the Advanced tab and then the Settings button under Performance.

    In Visual Effects, see if Enable Desktop Composition is unchecked. If it is, check it.

    Then, right click on the Taskbar and select Properties.

    See if Taskbar Buttons is set to Always combine, hide labels. If not, set it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •