Results 1 to 4 of 4
  1. #1
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    968
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Successful running Skype on Android 6.x?

    Anytime I try to run Skype on my Android phone, it starts to connect to someone and then gets the error "Unfortunately, Skype has stopped".

    I believe this might be an Android error msg but it looks to have occurred because of something Skype has been trying to do.

    Given that Microsoft has put out 28! update Skype releases on Android in 2015 alone, it is likely that to me that MS doesn't really have a good handle on how to work with Android.

    This is not an uncommon error but no one has ever solved it other than to retreat way back to release Skype release 5.4 (current is 6.14). I have a query open with Microsoft Skype support since Friday.

    Is anyone successfully running Skype on Android 5.x (Lollipop) or 6.x (Marshmallow)?

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,202
    Thanks
    49
    Thanked 987 Times in 917 Posts
    I have a similar problem with Skype on Android 5 on an Asus Z300C, just won't do anything. I tried it on a Nexus 7 tablet with Android 6 and it was OK except no camera. Google Hangouts seems to work on the tablet, but I'm having trouble getting it to work on a PC.

    cheers, Paul

  3. #3
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    968
    Thanks
    19
    Thanked 4 Times in 4 Posts
    I managed to chase this problem down and Skype is now working on Android for me.

    If installing the latest Skype Android release doesn't work, then try to clear the app data and cache (from the Setup-->Apps-->Skype-->Storage chain) and see if that helps.

    If that doesn't help AND you are on Android 6.x, then check that Skype has all permissions enabled Setup-->Apps-->Skype-->Permissions). I had 3 permissions turned off.

    If none of this works, then sorry....
    Last edited by ibe98765; 2015-12-20 at 02:56.

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,202
    Thanks
    49
    Thanked 987 Times in 917 Posts
    I have it behaving now, turned out to be operator error.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •