Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Installed a new modem/router today & issues with echo ping response...

    After I installed the updated modem/router today (still using my router behind it) I went to grc.com to check my ports, they were all stealthed however I failed the ping echo test. I never had this issue before. Initially I was using a Windows 7 fw, then used a private firewall & finally a comodo fw. I did a complete uninstall & reboot before installing each. Here is the exact wording:

    Ping Reply: RECEIVED (FAILED) Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers. This is highly recommended since "Ping" is among the oldest and most common methods used to locate systems prior to further exploitation.

    How do I correct this or is it much ado about nothing?
    Thanks for your reply.
    Gil

  2. #2
    jwoods
    Guest
    I closed it by creating a router firewall deny rule for inbound ICMP Type 8

  3. #3
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,653
    Thanks
    38
    Thanked 161 Times in 139 Posts
    It's probably the new router that is responding to the pings, have a look at it's manual for the setting.

    fwiw it's a setting I always enable to allow remote performance measurement ( http://www.thinkbroadband.com/ping )
    Last edited by Browni; 2015-12-16 at 01:57.

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,199
    Thanks
    48
    Thanked 987 Times in 917 Posts
    Why do you have two routers and double NAT?

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •