Results 1 to 3 of 3
  1. #1
    Star Lounger E Pericoloso Sporgersi's Avatar
    Join Date
    Dec 2010
    Location
    Flanders, Belgium, EU
    Posts
    71
    Thanks
    5
    Thanked 6 Times in 5 Posts

    Thumbs down Default printer choice does not stick {SOLVED}

    I've found an annoyance (bug?) in Windows 10/64 Home.

    Since my retirement I print only rarely. Still, to avoid printing by mistake and needlessly waste ink and paper, I instructed Windows to use PDFcreator as its default printer. Nothing is wasted when erroneously printing to a .pdf file.

    In Windows 7 and previous I could select my physical printer for an actual print job, but after exiting the printing software, Windows' printer setting would automatically revert to my default printer.

    Not so in Windows 10/64 Home:

    For a print-on-paper job today I selected my physical printer and then the default flag was transferred to that printer, and not temporarily either.

    I haven't found a corresponding setting in Windows, nor in Foxit Reader.

    Does anybody know how to redress that annoyance?
    Last edited by E Pericoloso Sporgersi; 2015-12-16 at 11:24.
    E Pericoloso Sporgersi
    "It is Dangerous to Lean Out! [of Windows]"

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Go to Settings | Devices | Printers and scanners. Turn off "Let Windows Manage my default printer". Then click the printer you wish to be the default and click on the "set as default" button.

    Joe

  3. The Following 2 Users Say Thank You to JoeP517 For This Useful Post:

    access-mdb (2015-12-16),E Pericoloso Sporgersi (2015-12-16)

  4. #3
    Star Lounger E Pericoloso Sporgersi's Avatar
    Join Date
    Dec 2010
    Location
    Flanders, Belgium, EU
    Posts
    71
    Thanks
    5
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by JoeP517 View Post
    Go to Settings | Devices | Printers and scanners. Turn off "Let Windows Manage my default printer". Then click the printer you wish to be the default and click on the "set as default" button.

    Joe
    Thanks, Joe,

    That scratched my tummy exactly where it itched most.
    E Pericoloso Sporgersi
    "It is Dangerous to Lean Out! [of Windows]"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •