Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Perth, Western Australia
    Posts
    88
    Thanks
    1
    Thanked 1 Time in 1 Post

    Recycle bin icon missing from Windows 10 64bit desktop

    I have the personalize/themes/desktop icons settings/recycle icon box checked but still no icon. What have I done? Thank you, Peter

  2. #2
    3 Star Lounger djohnson's Avatar
    Join Date
    Dec 2009
    Location
    Delaware City, Delaware
    Posts
    323
    Thanks
    13
    Thanked 32 Times in 30 Posts
    In the search box next to Start, type folder options > top left, click File explorer options > click View tab at the top > check " Show hidden files, folders and drives " > UN-check " Hide protected operating system files " > click Yes > Apply/OK > exit window.
    Open File Explorer > Open C: drive.
    At the top of the list will be $Recycle.Bin > right click > click Open > at the top, there is a recycle bin > right click at it > click Send to > click desktop (create shortcut)

    You now has a recycle bin shortcut on your desktop.
    This is a "shortcut", not the "original" one that used to be at your desktop.

    *** Make sure you go back to folder options > View > check the box " Hide protected operating system files" > OK.

  3. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    Perth, Western Australia
    Posts
    88
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thank you for your reply. I didn't have a folder Recycle Bin so rather than trouble you further I restored an earlier image and it id now back again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •