Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Dec 2015
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    windows 10 and microsoft office 2003

    I have just got a new computer with windows 10
    I use microsoft office suite 2003
    Down loaded Word Excell Publisher powerpoint Outlook

    I use 2 programmes for my mail .Either online with Vodafone webmail if I am at somebody else computer
    OR MICROSOFT outlook 2003 which works on windows 10 when I am at home
    When I go to Microsoft outlook and down load my mail
    then later go into Vodafone web mail I find it has taken it off my server .
    I have spoken to vodafone and they said it is a microsoft problem
    Have changed the settings on outlook to keep mail on server but its still happening Can you tell me how to fix this as its most annoying
    Last edited by ruirib; 2015-12-22 at 19:06. Reason: edited to be moved from Contact Us

  2. #2
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts
    Quote Originally Posted by frostyface View Post
    I have just got a new computer with windows 10
    I use microsoft office suite 2003
    Down loaded Word Excell Publisher powerpoint Outlook

    I use 2 programmes for my mail .Either online with Vodafone webmail if I am at somebody else computer
    OR MICROSOFT outlook 2003 which works on windows 10 when I am at home
    When I go to Microsoft outlook and down load my mail
    then later go into Vodafone web mail I find it has taken it off my server .
    I have spoken to vodafone and they said it is a microsoft problem
    Have changed the settings on outlook to keep mail on server but its still happening Can you tell me how to fix this as its most annoying
    Usually in such a situation the installed E-Mail Client [Outlook Express, Outlook, Incredimail, Thunderbird, etc.] on Windows has to have the Account set to Leave a Copy on the Server, quite handy when one travels. I haven't set up Outlook 2003 and earlier on Win10 although I have installed those earlier versions of Office. I usually set the Notebooks that way with the home computer doing the final download which deletes from the Server. If setting all computers that way one has to remember to get into the Webmail and delete all the old messages or will get warnings from the ISP about the mailboxes being full.
    Last edited by Berton; 2015-12-22 at 19:56.

  3. #3
    3 Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    213
    Thanks
    0
    Thanked 38 Times in 24 Posts
    I am using Office 2003, and am pleased to know that Outlook 2003 (at least) works with Windows 10.

    It shouldn't make any difference which OS Outlook is running under (but perhaps it does?). Check it out - the setting in Outlook 2003 is in Tools > Email Accounts > View or change existing email accounts > Change > More Settings > Advanced > Leave a copy of messages on the server. Check this box, and also uncheck the two boxes below it. Note - you have to do this for each email account, if you have more than one. You can easily check if it is working, by downloading your messages (Send/Receive), and then a few minutes later, downloading again. If the setting is working, you should receive the same messages again. Try this several times to be sure (you can easily delete the duplicate messages), but without using Vodafone web mail in between. If you do not receive duplicate messages, this would suggest either that the setting is indeed not working under Win 10, or that there is a problem at the server end (your ISP). If you do receive the same messages again in Outlook, but they are not there later when you use Vodafone webmail, this would suggest that it is not a Microsoft problem.

    It would also be worth carefully checking your settings in Vodafone webmail, which I am not familiar with.
    Last edited by Bundaburra; 2015-12-23 at 00:19.

  4. #4
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    If you set up Outlook to access your email as IMAP, then Outlook will always stay synchronized with your Vodafone webmail.

    You'll probably need to start over and set up a new Outlook "account" from scratch, to get it to work right.

    First, find out if Vodafone lets you choose IMAP. If so, get the settings from them - which ports to use, etc.
    Second, go into your settings for your current Outlook "account" and tell it to stop checking for new email.
    Third, set up a new Outlook "account" using IMAP as the protocol.

    The only problem with IMAP is that ALL of your email is always on the server and on your computer. Therefore, you run the risk of filling up your server email box, if you get a lot of email and don't remove it regularly from your "online" folders.

  5. #5
    New Lounger
    Join Date
    Dec 2015
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks have already done that but it still takes it off my server as it reverts back to not leaving it on my server
    thanks anyway

  6. #6
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    Quote Originally Posted by frostyface View Post
    thanks have already done that but it still takes it off my server as it reverts back to not leaving it on my server
    thanks anyway
    The whole idea of IMAP is to have all of your mail on every client, all the time. Everything is supposed to stay synchronized. If it's deleting it off of the server, then something isn't right.

  7. #7
    New Lounger
    Join Date
    Dec 2015
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I find I have to go into outlook every time before downloading mail
    Tools > Email Accounts > View or change existing email accounts > Change > More Settings > Advanced > Leave a copy of messages on the server.
    then it seems to stay on server when I then download

  8. #8
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    Quote Originally Posted by frostyface View Post
    I find I have to go into outlook every time before downloading mail
    Tools > Email Accounts > View or change existing email accounts > Change > More Settings > Advanced > Leave a copy of messages on the server.
    then it seems to stay on server when I then download
    You shouldn't even see that option when you have your email set up as IMAP.

    I suspect that either (1) you are set up as POP3, not IMAP, or (2) your incoming server is set to Vodaphone's POP3 server, not their IMAP server.

    Was this account once set up in Outlook as POP3, and then you changed it to IMAP? If it was, then it may still be acting like POP3, even though it says it is IMAP. If this is the case, I would suggest your going into the Outlook settings for this account, and telling it not to check for new email; then, set up an entirely new Outlook account as IMAP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •