Results 1 to 1 of 1
  1. #1
    jwoods
    Guest

    Last chance to upgrade IE or switch browsers as Microsoft's mandate looms

    Reminder that most users will now need to run IE11, Edge, or another browser after January 12th.

    http://www.computerworld.com/article...ate-looms.html

    No more security updates for earlier versions of IE, with the exceptions mentioned in the article...

    "After Jan. 12, Microsoft will support IE9 only on the rarely used Windows Vista and Windows Server 2008, and IE10 only on Windows Server 2012..."

  2. The Following User Says Thank You to jwoods For This Useful Post:

    holdum333 (2016-01-05)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •