Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hyperlinks won't work

    I'm using Windows 7 with Microsoft Office 2007 and I usually use Firefox as a browser.

    At some point, hyperlinks got messed up on my PC. For example, if I try click on a hyperlink in an Outlook email, it won't work. I have to copy and paste it into the browser.
    I just discovered it's a problem in Excel too.

    I bought an Excel spreadsheet called Easy Auction Tracker that can automatically download all my ebay transactions into the spreadsheet.
    But to set it up, I need to click on a hyperlinked button in the Excel spreadsheet that is supposed to take me to ebay automatically.
    It doesn't work, but an error message gives me a web address to copy and paste in the browser.
    That works fine up to that point, but I'm supposed to be getting a pop up window that should allow me to assign a user name.
    And that pop up window doesn't seem to pop up when I insert the web address manually. Without the pop up window, I can't assign a user name, and without that, I can't download my ebay transactions directly to the spreadsheet.
    Our IT person had me change my Firefox settings to allow pop ups, but that didn't fix the problem. I don't think the problem is Firefox. I think the problem is the hyperlink does not automatically take me to my browser.

    I've contacted the company that makes the spreadsheet, but I thought I would check here because I think it might be related to another problem on my PC that our IT person doesn't seem able to fix.

    That problem is that, whenever I select any of my libraries from my start menu (like My Documents or My Pictures, I get an error message like this:
    windowsLibraryError.PNG that says the library is no longer working
    So I have to manually go to whatever folder I need to go to.

    Does anyone know how I can fix either of these problems?

  2. #2
    WS Lounge VIP Calimanco's Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    718
    Thanks
    1
    Thanked 144 Times in 130 Posts
    Check that Firefox is set as the default browser.

  3. #3
    New Lounger
    Join Date
    Jan 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Thanks

    Quote Originally Posted by Calimanco View Post
    Check that Firefox is set as the default browser.
    Thank you. I thought it was the default already, but apparently, there was no default browser.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •