Results 1 to 11 of 11
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    SF East Bay, California, USA
    Posts
    78
    Thanks
    10
    Thanked 2 Times in 2 Posts

    file associations lost

    My problem is that every time I get an update it whacks my default programs, and if I try to just choose Acrobat for PDFs, I can only get it by using Open With->Other App->Acrobat->always use this. Acrobat shows on that list, but NOT in the list of programs to select for Defaults -- either from the Settings screen or Control Panel. It shows PDF Editor, but Not Acrobat. Why not?? And, after the last update a couple of nights ago, the default programs toggle themselves back to Micro$$oft's defaults anytime I do much of anything. I am so pissed off at Micro$$oft I could (and do) scream. I even tried the "Program Defaults Editor" recommended by Woody Leonard in an InfoWorld column a month or so ago, and it won't restore the settings, either.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    I moved this to its own thread. Please do not hijack a thread.

    Are these Windows Insider updates?

    Joe

  3. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    SF East Bay, California, USA
    Posts
    78
    Thanks
    10
    Thanked 2 Times in 2 Posts
    Sorry I hadn't thought I was hijacking a thread, just responding with my own problem. I'll be more careful in the future.

    No, this one is just the standard Win10 Pro version, 10586.
    Last edited by rbsteinbach; 2016-01-16 at 17:42. Reason: added version number

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Are these Windows patches causing the problem or updates to installed programs?

    Joe

  5. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    SF East Bay, California, USA
    Posts
    78
    Thanks
    10
    Thanked 2 Times in 2 Posts
    The problems occurs with every windows update & patch. Very frustrating. This has happened every since the original update from Win7-Pro to Win10-Pro. It is really the only thing that has not worked as it should, and it is most frustrating to have to keep re-setting the default app for frequently used apps like Adobe Acrobat (keeps reverting to use Edge -- a terrible browser as far as I'm concerned), and Visual FoxPro, which has its DBF files revert to LibreOffice of all things. Very odd.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Is the account a member of the Administrative group?
    Is it a local or Microsoft account?
    Have you looked at the security properties for and of the registry keys?

    Joe

  7. #7
    Star Lounger
    Join Date
    Dec 2009
    Location
    SF East Bay, California, USA
    Posts
    78
    Thanks
    10
    Thanked 2 Times in 2 Posts
    Hi Joe:

    This is a local admin account. I only use a Micro$$oft account on one VM for trying Windows Insider updates, not this one. This is for multiple file associations changing with every windows 10 update and sometimes just spontaneously. I don't know what security properties or registry keys need to be checked and/or changed to fix the reverting to M$$ defaults problem. Seems like the other couple of posters for similar problems did not need to provide so many specific settings before getting any suggestions. I have been a PC user since before Windows existed, so I have some experience. I would not have asked the question without trying out every other suggestions I could find -- here or in other forums. If no one here is interested in helping, I'll just post elsewhere to see what I may have missed.
    Rob

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Rob,

    Everyone here is a volunteer. Just because more have not responded does not necessarily mean a lack of interest.

    I have been involved with computers for more than 45 years and still forget to try a troubleshooting step regularly until I read about it searching for help. We know nothing of your configuration or what you have tried until you tell us. That is why you get so many questions.

    Good luck with your search but I would encourage you to be more forthcoming with information if you want to avoid questions which seem to irritate you. In the meantime, maybe someone else will chime in here.

    Joe

  9. #9
    Star Lounger
    Join Date
    Dec 2009
    Location
    SF East Bay, California, USA
    Posts
    78
    Thanks
    10
    Thanked 2 Times in 2 Posts
    Joe: I have tried every troubleshooting tip I can find on this, and none have worked. I would not have posted a question if I had not done that first. What bothered me was that the other posters with similar problems were not questioned for these same things, just potential solutions were volunteered. I get volunteers -- I have offered tips to others in the past. Sorry no one else seems interested. One reason for using this forum is that there is usually a lot more suggestions posted here quickly.

  10. #10
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,722
    Thanks
    95
    Thanked 126 Times in 123 Posts
    I might have missed it, my glasses are not working well tonight, have you tried:
    Control Panel --> Default Programs --> Set Associations [**] --> Other Programs
    ** Set a file type or protocol with a program [that's the long-winded title]
    Admittedly, I'm using Windows 7 Pro, your Control Panel verbiage will probably vary! Using the above has enabled me to "smoke out" a choice that is not in the left-side menu.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  11. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Sorry, but I usually don't just start suggesting things if I think I need more information.

    Once again, unless you say up front what troubleshooting you've tried already you are liable to get a lot of basic questions and/or suggestions.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •