Results 1 to 13 of 13
  1. #1
    Lounger
    Join Date
    Apr 2010
    Location
    Missouri
    Posts
    43
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Unhappy Search works in administrator but not my personal account win10

    I can't seem to find anyone else with the same problem...but my administrator account works fine in the win7 now win10 account including the search account but search does not even budge in my personal account. Seems to be no help coming this way from microsoft. Just wanted to see if anyone has any ideas here. Thanks in advance.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    What are you using to search?
    Have you rebuilt the search index?

    Joe

  3. #3
    Lounger
    Join Date
    Apr 2010
    Location
    Missouri
    Posts
    43
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thanks Joe for your reply. I am just right clicking on the mouse with the cursor on the start button and then moving the cursor up to the word search. When I click the word disappears and I have nothing. No I have not rebuilt the search index as I don't know how but I will see if I can find out. Once again thanks for your reply.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Do you have Cortana turned on?

    To rebuild the search index go to Control Panel, type "search" in the search box, click on "change how windows searches". Before proceeding check what folders Windows is set to build the index for and make changes if you want, then click the "Advanced" button, then click the "Rebuild" button.

    Joe

  5. #5
    Lounger
    Join Date
    Apr 2010
    Location
    Missouri
    Posts
    43
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Your explanation made it very easy to rebuild the search and I did so after which I clicked again on the search word and it once again just disappeared.
    I am sure the rebuild helped the search function on the administrator mode but no help in the personal mode. I also learned I cannot turn on cortana. When I click on it in the administrator mode it opens but it asks me to give them a microsoft account and when I click on that button it doesnt move or do anything at all. I do have a microsoft account but I didnt get that far. As a windows 7 conversion to windows 10 and I am not sure what to do about this. Its awkward going to administrator mode whenever you need to search. I do appreciate your help.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Which version of Windows 10 are you running?

    Joe

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try creating another standard user account and see if search works there in case you have a corrupted account.

    You could also thry the following commands in an administrative Command Prompt:
    SFC /scannow

    DISM.exe /Online /Cleanup-image /Restorehealth

    The commands will take awhile to run.

    Jerry

  8. #8
    Lounger
    Join Date
    Apr 2010
    Location
    Missouri
    Posts
    43
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thank you Joe and Jerry. I'm not sure what version of windows 10 I am running but I converted in early November and I have updated each time one was offered (don't really think there was a choice). The first few updates were ok but after KB3124200 I had problems. I have tried to run SFC /scannow and can only get to 16% and it kicks it out and gives the standard notice. Can't get it to go further. I have never run DISM.exe /Online /Cleanup-image /Restorehealth. Can't try until tomorrow but certainly will. The adding a new user account might work.

  9. #9
    Lounger
    Join Date
    Apr 2010
    Location
    Missouri
    Posts
    43
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Ran SFC /scannow after running DISM.exe /Online /Cleanup-Image /Restorehealth both were successful but neither made any difference toward making the search function work. I am trying to set up a second standard user but I can't seem to get this done. Each time I try it seems to want me to set up a new microsoft account which I don't need, I don't really understand the need for this. I will keep trying however to work something out.

  10. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    See http://windows.microsoft.com/en-us/w...-in-windows-10
    for instructions on how to set up a local account on Windows 10.

    Jerry

  11. #11
    Lounger
    Join Date
    Apr 2010
    Location
    Missouri
    Posts
    43
    Thanks
    12
    Thanked 0 Times in 0 Posts
    While trying to solve the "no search" problem by "adding someone else to this pc" i got as far as "add someone else to this PC" and upon clicking it- it was dead....notally dead. So too was adding family members. I'm a bit frustrated and wonder if you think Microsoft might eventually come up with an update that might fix both of these problems if I just wait for them? If I use the Windows media creation tool would that be a good idea? Could I expect to save most of my apps?

  12. #12
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Do you mean the PC stopped responding? Did it re-boot?

    Have you tried to Reset the install? Go to Settings | Update & Security | Recovery | Reset this PC. Then choose Keep My Files.

    NOTE: Make sure you have a good backup of your system (at least your data) before performing a reset or using the MCT.

    Joe

  13. #13
    Lounger
    Join Date
    Apr 2010
    Location
    Missouri
    Posts
    43
    Thanks
    12
    Thanked 0 Times in 0 Posts
    No, sorry I didn't make it clear...only the text on which I was supposed to click was dead (also the one just above it). I checked on resetting and nearly all of my apps would have to be restored somehow and I think it would be easier to just live with the search I could do by switching to the administrator mode as needed. I really do appreciate your kind patient assistance but I will just try to live with it for now. Going back to windows 7 isn't really an option either. Thank you Joe and thank you Jerry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •