Results 1 to 13 of 13
  1. #1
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    222
    Thanks
    76
    Thanked 1 Time in 1 Post

    Smile Autorun won't display Drive icon on one of identical w7 pc's.

    Hi,

    Autorun won't display Drive icon on one of identical w7 pc's.


    I have 2 PC's runing W7 32 bit Pro. #1 is a 2mo old installation, #2 is an 8mo old installation.
    Both PC's have virtually the same SW installed.
    #1 installation will display the Custom icon with Autorun as shown in image below.
    #2 installation will NOT the Custom icon with Autorun as shown in image below.
    Autorun & Icon are the same on both PC's.

    I problably selected a W7 adjustment which caused this unintended situation.
    Before I go any further, does anyone have an idea/suggetsion on how to remedy this kerfufle?
    Attached Images Attached Images

  2. #2
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,492
    Thanks
    284
    Thanked 577 Times in 480 Posts
    Winkey+Pause/Break > Advanced settings > Hardware tab > Replace generic icons with enhanced icons?

  3. #3
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    222
    Thanks
    76
    Thanked 1 Time in 1 Post

    tried your suggestion to no avail, see image for results.

    Quote Originally Posted by satrow View Post
    Winkey+Pause/Break > Advanced settings > Hardware tab > Replace generic icons with enhanced icons?

    Tried your suggestion to no avail, see image for results.

    satrow,

    I was able to follow your instructions however I did not see the option "verbatim":
    Replace generic icons with enhanced icons on either PC. Please see posted image to see my process. Maybe I made a mistake.

    In comparing the 120 gb AUTORUN to the 3 new AUTORUN's I removed 'spaces' and changed txt to 'lower case'.
    Did not know if that was a problem, it did NOT make any difference. I've used all versions Windows and
    know it can be obtuse, arcane, & illogical it can be.
    Attached Images Attached Images

  4. #4
    Silver Lounger wavy's Avatar
    Join Date
    Dec 2009
    Location
    ny
    Posts
    2,378
    Thanks
    235
    Thanked 147 Times in 136 Posts
    On the PC that does NOT display your custom Icon can you try unchecking the option and restarting?

    David

    Just because you don't know where you are going doesn't mean any road will get you there.

  5. #5
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,492
    Thanks
    284
    Thanked 577 Times in 480 Posts
    KLX, yes, I omitted the button, sorry.

    If you check the No... at the last step, you will have the individual settings that are currently hidden.

  6. #6
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    222
    Thanks
    76
    Thanked 1 Time in 1 Post
    Quote Originally Posted by satrow View Post
    KLX, yes, I omitted the button, sorry.

    If you check the No... at the last step, you will have the individual settings that are currently hidden.
    Satrow & Wavy,

    Ran into another Win kerfuffle, see image below.
    Attached Images Attached Images

  7. #7
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,492
    Thanks
    284
    Thanked 577 Times in 480 Posts
    I use No, Never, Replace.

  8. #8
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    222
    Thanks
    76
    Thanked 1 Time in 1 Post

    Icon prob may have caused prn install problem??

    Quote Originally Posted by satrow View Post
    I use No, Never, Replace.
    Satrow,

    I hate to be a pest, but I think in trying to solve the "icon not showing up" problem; another problem arose.
    My W7 is a new installation and I needed to install my prn driver to print something I scanned for my granddaughter.

    Another problem surfaced: Prn driver would not install, & I could not remove the prn icon from the device mgr screen.
    Went into W7 troubleshooting mode and finally ended up in the same screen used in the icon problem.
    Image below will show where what i selected.

    NOTE: I've installed this printer on this & other W7 & XP machines with no problems???
    PS: I deeply thank all you guys for the help you have provided on the problems.
    Right now my priority is to get my printer working so I can print a scanned image for my Granddaughter.
    Attached Images Attached Images

  9. #9
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,492
    Thanks
    284
    Thanked 577 Times in 480 Posts
    Yes, if you need to install a printer that doesn't have W7 drivers, you will need to get MS to install drivers for it so the Always allow will need to be checked during install of the printer.

  10. #10
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    222
    Thanks
    76
    Thanked 1 Time in 1 Post
    Quote Originally Posted by satrow View Post
    Yes, if you need to install a printer that doesn't have W7 drivers, you will need to get MS to install drivers for it so the Always allow will need to be checked during install of the printer.
    I do have the drivers on an Samsung Install CD. I'm running W7 Pro 32 bit and this Printer has been installed on it before & my W7 Pro 32 bit laptop.
    This W7 Pro 32 bit is just a re-install from my orig W7 Pro 32 bit Orig CD.

    I bought 2 W7 Pro 32 bit CD's. 1 for each PC.
    Attached Images Attached Images

  11. #11
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,492
    Thanks
    284
    Thanked 577 Times in 480 Posts
    Disconnect the printer, reboot and reconnect it, try the install again.

  12. #12
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    South Carolina
    Posts
    222
    Thanks
    76
    Thanked 1 Time in 1 Post

    Hallelujah

    Quote Originally Posted by satrow View Post
    Disconnect the printer, reboot and reconnect it, try the install again.
    satrow,

    Hallelujah, Tried your suggestion. Downloaded a new driver. Did some more "fiddlng", it works.
    Now my granddaughter is happy thanks to you.
    Attached Images Attached Images

  13. #13
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,492
    Thanks
    284
    Thanked 577 Times in 480 Posts
    Good work!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •