Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    view downloads box a nightmare

    i try to open internet exp the view downloads box pops up instead of exp, its happening on everything i try to open i can open services theta about it this is really annoying the only way to open exp is to right click on it and hope its there as google i do hope someone has found a fix for this thanx

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,168
    Thanks
    47
    Thanked 978 Times in 908 Posts
    Can you post a screenshot? Use Windows built-in Snipping Tool to capture, save as PNG, upload here by clicking on the Insert Image icon - looks like a box with a tree in it.

    cheers, Paul

  3. #3
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    Try these two things, one of them should fix this.

    Instead of left-clicking the IE icon, right-click it and select properties (if the IE icon is on the task bar, right-click the icon, then right-click on the Internet Explorer entry in the quick-links menu). Then make sure that the "Target" field contains only the path for iexplorer.exe, that there are no additional command options. If there are, remove them and then try left-clicking the icon again.

    If that doesn't solve the problem, then most likely your home page has been configured to show the downloads page. So once IE is opened (and showing the downloads page), open the Internet Options (click the "gear" icon in the upper-right corner of the IE window, select Internet Options from the menu) and on the General tab, in the "Home page" section, click the Use Default button, or simply edit the URL in the list box to be google or whatever you want. (Most likely, the current URL you have is for the downloads page.) Also, make sure that under the Startup section that "Start with home page" is selected. (If ""Start with tabs from last session" was selected, then most likely you previously exited IE while displaying downloads. In that case, either browsing to a different page, or changing the startup setting should fix this. )
    Last edited by cafed00d; 2016-01-21 at 09:24.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •