Results 1 to 13 of 13
  1. #1
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,150
    Thanks
    31
    Thanked 302 Times in 263 Posts

    IE11 Problem Logging In To WSL

    Having this problem on my main Win7 Pro x64 SP1 desktop and Win10 TP Pro x64 on a "workbench" desktop.

    If I launch IE11 and go to http://windowssecrets.com/forums/ then enter my username/password in the "Login" fields at the top-right of the page then click "Log in" another page loads with an error saying that the username or password are incorrect. If I then enter the username/password in the fields on that page it logs me in.

    Not a show-stopper, but very annoying to have to enter username/password twice every time.

    The problem doesn't happen in Firefox, so it seems specific to IE11. On the Win7 PC the problem began happening about a week ago, but on the Win10 PC it has been happening all along.

    My "main" Win7 Pro x64 SP1 desktop: yesterday I created an image of C:\ then ran some scans; MBAM found nothing, Spybot 2.4 found 31 (cookies and a few browser settings), AdwCleaner found about 10 (nothing remarkable), and JunkwareRemovalTool deleted 2 empty folders. I then ran Tweaking.com's "Windows Repair" which fixed some reparse points, and the actual repairs seemed to run through without any problems. I then ran jv16 Power Tools 2014 and ran the registry cleaner which found a little more than 200 "problems" (not much at all really).

    My IE11 has AdBlockPro (both systems) but not Firefox, so I uninstalled ABP, reset IE11 (twice), then re-installed ABP.

    Problem remains, so I'm asking if anyone else has any ideas on this?
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  2. #2
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,604
    Thanks
    147
    Thanked 847 Times in 809 Posts
    I run IE 11 in Win 7 and have occasionally had this but put it down to a typo on my part.

    Because of that, I've never checked it out in FF.

    With it happening on two machines for you then it isn't likely to be sticking keyboard/oversensitive keys, but IE seems to be having problems with WSL as we have both found to our annoyance.

    I can only assume this is the result of one of MS's security updates - but which one...
    Last edited by Sudo15; 2016-01-23 at 06:35.

  3. #3
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,745
    Thanks
    171
    Thanked 648 Times in 571 Posts
    Quote Originally Posted by Coochin View Post
    My IE11 has AdBlockPro (both systems) but not Firefox, so I uninstalled ABP, reset IE11 (twice), then re-installed ABP.

    Problem remains, so I'm asking if anyone else has any ideas on this?
    Have you tried without Adblock Pro? (Is it really Adblock Pro, not Adblock Plus?)

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Try checking the Remember Me box and you should't have to log in each time.

    Jerry

  5. #5
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,150
    Thanks
    31
    Thanked 302 Times in 263 Posts
    Quote Originally Posted by BruceR View Post
    Have you tried without Adblock Pro? (Is it really Adblock Pro, not Adblock Plus?)
    Yes, uninstalled AdBlockPro made no difference; reset IE, no difference; rebooted then reset IE again, still no difference. It is "AdBlock Pro" not "AdBlock Plus".
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  6. #6
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,150
    Thanks
    31
    Thanked 302 Times in 263 Posts
    Quote Originally Posted by Sudo15 View Post
    ...I can only assume this is the result of one of MS's security updates - but which one...
    Maybe. But as stated in my OP "...On the Win7 PC the problem began happening about a week ago, but on the Win10 PC it has been happening all along...". I hadn't installed any WU patches since last month, but it seems clear it is an issue within IE11 itself to do with IE's handling of input fields on webpages (but I don't see the problem on other websites).
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  7. #7
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,150
    Thanks
    31
    Thanked 302 Times in 263 Posts
    Quote Originally Posted by jwitalka View Post
    Try checking the Remember Me box and you should't have to log in each time.

    Jerry
    Have tried ticking the "Remember Me" box several times, but next time I open WSL I have to enter username/password again.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  8. #8
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Do you use a cookie cleaner?

    Jerry

  9. #9
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,150
    Thanks
    31
    Thanked 302 Times in 263 Posts
    Quote Originally Posted by jwitalka View Post
    Do you use a cookie cleaner?...
    No. But I did try using Control Panel\Internet Options to delete the cookies. Made no difference.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  10. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    The login information is stored in a cookie. Deleting or cleaning cookies prevents automatic logins. Did you try a different browser?

    Jerry

  11. #11
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    Same problem here. I am testing with Compatibility View set, to see if that makes a difference.

    Update: Compatibility View didn't help.
    Last edited by mrjimphelps; 2016-01-25 at 08:30.

  12. #12
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,150
    Thanks
    31
    Thanked 302 Times in 263 Posts
    I have considered backing up recent data and restoring an image from before the problem started but that would be a lot of messing around, would entail various risks, and chances are the problem would reappear in any case.

    So I think I'll just put up with it for now. It started happening for no apparent reason so it might likewise stop happening.
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  13. #13
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    Cookies have a time duration, so if you checked Remember Me, the expiration date will be well into the future. If not,
    So I would suggest you delete your cookies and then login. Check the WSL cookied with Nirsoft's IECookiesView and see if you find any abnormality.
    Rui
    -------
    R4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •