Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Spokane, WA, USA
    Posts
    55
    Thanks
    4
    Thanked 2 Times in 2 Posts

    Can't Access Gmail Using Thunderbird v38.0.1

    Have been trying to access my gmail account since doing a clean install of Win 7 Pro 64-bit over a year ago.

    Each time I try it says "Sending of password for user (my email address) did not succeed. Mail server pop.googlemail.com responded: Web login required: https://support.google.com/mail/answer/78754" I checked that article and nothing on there helped.

    Can anyone point me to an article that tells me all the Tbird settings I need to use.

    I'm entering the same username (e-mail address) and password that I use to access gmail via Firefox.

    Thanks!
    Last edited by satrow; 2016-01-27 at 00:40. Reason: Removed email address.

  2. #2
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Northern California
    Posts
    326
    Thanks
    15
    Thanked 142 Times in 91 Posts
    I access gmail with an earlier version of Tbird without any trouble, so I grabbed the portable version of v38 (because I only wanted to use it temporarily) to see how it might differ.

    I went through the process of setting it up for a gmail acct via the new acct wizard. Did you use the wizard? If so, I'll assume the bulk of the setup was done automatically with the correct default parameters. If you didn't use the wizard, you may need to double-check your acct settings.

    I trust you have your reasons for preferring pop, but I use imap so that's what I chose in the wizard. That shouldn't matter, though, except for the incoming server setting.

    It didn't work.

    Looking in the settings, I noticed v38 seems to default to OAuth2 for authentication method. I changed it to "Normal password" and then everything worked without a hitch.

    Go into Tools -> Account Settings, and under your {username}@gmail account click Server Settings. In the right pane, verify Authentication method. If it's OAuth2, change it to "Normal password".

    In the left pane, click Outgoing Server and in the left pane make the same edit so you'll be able to send mail, as well.

    See if that takes care of it.

  3. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    Spokane, WA, USA
    Posts
    55
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Yes, it was set to OAth2 so I changed it to "Normal Password". Still didn't help.

    What about Connection Security? Seems like on some computers I've set up in the past it wasn't "SSL/TLS".

    Is there a guide somewhere that shows what settings I should used? I found this article - http://www.guidingtech.com/2219/set-...n-thunderbird/ ; went through all the steps and it still doesn't work. I choose POP rather than IMAP. Since I don't normally have a need to sync my mail, I picked POP rather than IMAP.

    What are the implications of switching to IMAP? If I use IMAP and when I'm traveling (seldom) use my laptop and access gmail directly through Firefox that should leave the e-mail on the Google server until I get back to my desktop.

  4. #4
    WS Lounge VIP Coochin's Avatar
    Join Date
    Jun 2014
    Location
    Queensland, Australia
    Posts
    2,153
    Thanks
    31
    Thanked 306 Times in 266 Posts
    I have Thunderbird 38.5.1 and have a POP3 gmail account.

    POP Mail Server
    Server Name: pop.googlemail.com Port: 995
    Connection security: SSL/TLS
    Authentication method: Normal password

    Outgoing Server (SMTP) Settings
    Server Name: smtp.googlemail.com Port: 465
    Authentication method: Normal password
    Connection security: SSL/TLS
    Computer Consultant/Technician since 1998 (first PC was Atari 1040STE in 1988).
    Most common computing error is EBKAC: Error Between Keyboard And Chairback
    AMD FX8120 (8-core @ 3.1GHz) CPU, Gigabyte GA-990FXA-D3 motherboard, 8GB (2x4GB) DDR3 1866MHz RAM, ATI-AMD Radeon HD6770 PCI-E VGA, 480GB Kingston SSD, 2TB Seagate SATA3.0 HDD, ASUS DVD/RW.

  5. #5
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Northern California
    Posts
    326
    Thanks
    15
    Thanked 142 Times in 91 Posts
    I'm using Server Name: imap.googlemail.com Port:993, but other than that all my settings are identical to Coochin's.

    You should be using your full "you@gmail.com" as your login name, not just the "you" part.

    You haven't explicitly said whether you had been using a pop mail client before, so it bears confirming: did you enable pop access in your gmail acct? Login to your gmail via browser and go to Settings -> "Forwarding and POP/IMAP" to make sure it's enabled.

  6. #6
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,179
    Thanks
    47
    Thanked 983 Times in 913 Posts
    I have the same as Coochin and mine is OK.

    cheers, Paul

  7. #7
    Star Lounger
    Join Date
    Dec 2009
    Location
    Spokane, WA, USA
    Posts
    55
    Thanks
    4
    Thanked 2 Times in 2 Posts
    I have tried all the above and still can not get my e-mail via Thunderbird.

    So here's what I'm thinking about doing and need your thoughts:

    1. Change my gmail settings from POP3 to imap.
    2. In order to keep e-mail on the serving while accessing them from my laptop - which I generally only use while away from home - changing the setting on my laptop to tell Thunderbird to not delete any e-mails from the server. My desktop will be set to download and subsequently delete downloaded e-mails.

    Will this work?

    Thanks,

    Paul

  8. #8
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,179
    Thanks
    47
    Thanked 983 Times in 913 Posts
    You can't set IMAP to leave mail on the server, it syncs the two so mail is the same on both.

    If you can't login you can't use IMAP anyway.
    Set up logging in TB to level 5: https://wiki.mozilla.org/MailNews:Logging
    Post the results here - after removing user names etc.

    cheers, Paul

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •