Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    New Lounger
    Join Date
    Jan 2016
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Internet randomly slows down or disconnects

    Hi,

    I have a PC with an inside wireless adapter (PC#1), another one with no wireless adapter who is connected to my router with a cable (PC#2), 2 smartphones and 2 Ipad and they're all connected on the same Network. Everything was working fine until I moved my router from my bedroom to my linving room 6 months ago.

    PC#1 started to randomly disconnect from the Wi-Fi and was getting a really poor signal. So I bought a Wi-Fi extender to fix the problem. It worked great except that I was randomly getting disconnect from the network onc.e per day for few seconds/minutes on PC#1 and smartphones.

    I decided to buy a better router with an extended Wi-Fi range and stop using the extender. It didn't work as well as I was hoping. Internet was slowing down on PC#1 and on the phones and even lose internet connection for no reason. I even try to format PC#1 and installed Windows 10 (I was using 8.1) and it didn't fix anything. Today, PC#1 is connected to the Wi-Fi and as no Internet connection. I have the same problem on my Ipad but not on the 2 phones.

    I never had problem when i used Internet connection by wire from PC#1 and/or #2 to the router.

    I don't know what to do anymore. Can you help me please?

    Regards,

    Guillaume

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,175
    Thanks
    47
    Thanked 981 Times in 911 Posts
    You may have interference or poor signal, so you should run one of the WiFi troubleshooting tools to see what is happening. Run it on different machines as it may be interference in one location and poor signal in another.
    http://www.networkworld.com/article/...s-and-mac.html

    cheers, Paul

  3. The Following 2 Users Say Thank You to Paul T For This Useful Post:

    Fascist Nation (2016-02-02),Guillsumr989 (2016-02-01)

  4. #3
    New Lounger
    Join Date
    Jan 2016
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hi Paul,

    Thank you for your answer. I did check out my Wi-Fi with one of the tool but I don't know much about networking so it didn't tell me much! How can I know if there's interference in on location using one of the tool of the article? If so, is there a way I can fix it?

    Thanks,

    Guillaume

  5. #4
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    Here are some things you could try:

    1. Put your router back in its original location, and get an external USB wifi adapter for PC#2. Since you evidently had a good wifi signal everywhere when the router was in its original location, this will probably fix things.

    2. Get an external wifi adapter for PC#1. It will likely work better than the internal adapter, because you can move it around to get the best signal, rather than it being inside of the computer with possibly poor reception. This may or may not fix it; but if it doesn't work, you could probably return the wifi adapter to the store and get your money back.

    I believe the key here is to make sure that the router is located so that all areas which need to be connected have a good signal. For this reason I favor putting the router back in its original location.

  6. #5
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,609
    Thanks
    147
    Thanked 870 Times in 832 Posts
    You could install this free app onto your iPad and have a wander around with that.

    https://itunes.apple.com/gb/app/wi-f...ign-mpt=uo%3D4

  7. #6
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,175
    Thanks
    47
    Thanked 981 Times in 911 Posts
    Fire up one of the tools, take a screenshot (with Windows Snipping Tool) and post it here.

    cheers, Paul

  8. #7
    New Lounger
    Join Date
    Jan 2016
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    acrylicwifi.png

    This from PC#1 with the router being in the middle of the appartment. Is that what you wanted to see?

    Thanks,

    Guillaume

  9. #8
    5 Star Lounger
    Join Date
    Oct 2013
    Location
    Phoenix, AZ
    Posts
    926
    Thanks
    554
    Thanked 137 Times in 128 Posts
    Yes. LOL, I think I see the problem here. Wow! That is some people on board around you (and we see only about 40% of them in that screenshot). Which one(s) is you? Wi-Fi de marde? (if yes

    1. Switch to Ch. 11. It should help. But not much. The strongest signals are nearby on ch 1 and 6. on ch. 3 you are presently enjoying the very best interference from both worlds.

    2. If your system allows you to reject WPA, I'd do it. Insecure.

    3. Disable WPS if it is the PIN# version as it has been hacked which in turn makes WPA2 badly insecure. If it doesn't use a PIN# it is OK.

    4. TKIP has also been hacked. You would be best to stick with CCMP by itself (aka AES) for encryption protection.

    5. If all of your devices support N protocol I'd eliminate B and G protocols if wifi router allows. Admittedly G protocol is better with weak signals but N protocol has better spurious signal rejection.

    6. I would make sure your wifi router's firmware is up to date. Be sure to back up your settings before applying the update.

    I must admit, -54dB is not a great signal.
    • What is the model number/revision of the D-Link wifi?
    • If one antenna is it strait up (assumes external)? If two or three antennas are they at 45 degree angles?
    • Is the router positioned up high?
    Last edited by Fascist Nation; 2016-02-03 at 18:38.

  10. The Following 2 Users Say Thank You to Fascist Nation For This Useful Post:

    Guillsumr989 (2016-02-04),mrjimphelps (2016-02-04)

  11. #9
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,175
    Thanks
    47
    Thanked 981 Times in 911 Posts
    Agreed, set the router to only use WPA2.

    cheers, Paul

  12. #10
    New Lounger
    Join Date
    Jan 2016
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Fascist Nation View Post
    Yes. LOL, I think I see the problem here. Wow! That is some people on board around you (and we see only about 40% of them in that screenshot). Which one(s) is you? Wi-Fi de marde? (if yes

    1. Switch to Ch. 11. It should help. But not much. The strongest signals are nearby on ch 1 and 6. on ch. 3 you are presently enjoying the very best interference from both worlds.

    2. If your system allows you to reject WPA, I'd do it. Insecure.

    3. Disable WPS if it is the PIN# version as it has been hacked which in turn makes WPA2 badly insecure. If it doesn't use a PIN# it is OK.

    4. TKIP has also been hacked. You would be best to stick with CCMP by itself (aka AES) for encryption protection.

    5. If all of your devices support N protocol I'd eliminate B and G protocols if wifi router allows. Admittedly G protocol is better with weak signals but N protocol has better spurious signal rejection.

    6. I would make sure your wifi router's firmware is up to date. Be sure to back up your settings before applying the update.

    I must admit, -54dB is not a great signal.
    • What is the model number/revision of the D-Link wifi?
    • If one antenna is it strait up (assumes external)? If two or three antennas are they at 45 degree angles?
    • Is the router positioned up high?
    Yes it's Wi-Fi de marde. I'll switch to channel 11 and try to do most of what you said even though I don't understand most of it! (Google will help me).

    I'm currently using a D-Link DIR-862L router. It doesn't have antenna and currently, the router is on the ground.

    Thank you so much for your answer! I'll try to do everything and keep you updated!

  13. #11
    New Lounger
    Join Date
    Jan 2016
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    This is what I was able to do:

    1- Change to Channel 11.

    2- Set my router to only use WPA2

    3- Set the Cipher Type to AES.

    Also, I'm not sure of what you mean by: "X has been hacked". I realise I know way less then I thought lol

  14. #12
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,175
    Thanks
    47
    Thanked 981 Times in 911 Posts
    We mean it is no longer a secure protocol and you should not use it.

    cheers, Paul

  15. The Following User Says Thank You to Paul T For This Useful Post:

    Guillsumr989 (2016-02-04)

  16. #13
    5 Star Lounger
    Join Date
    Oct 2013
    Location
    Phoenix, AZ
    Posts
    926
    Thanks
    554
    Thanked 137 Times in 128 Posts
    That is indeed a pretty decent router. It has AC protocol and 5GHz broadcast.

    I would suggest first convert as many devices as possible you wish to wifi to accept 5GHz. Few people currently use 5GHz and unlike 2.4Gz which only has 3 real channels (1, 6 and 11) that do not overlap, the 5GHz has at least 8 separate channels and depending upon device support and country quite a few more. It looks like Canada has the same 16 potentially available that the USA has (actually there are more but most company's firmware restrict channels to comply with government regs.). That means the odds of being able to be on your own channel are quite good at least until others upgrade their systems.

    If you have to buy new wireless adapters you might as well make them AC protocol compliant: better signal acquisition and noise rejection tech.

    If you already have a laptop, tablet, desktop or smartphone with 5GHz wifi you can download an app and see what channels are open.

    Get it up as high as you can as their are usually far fewer things to interfere with the signal higher up.

    http://support.dlink.ca/ProductInfo.aspx?m=DIR-862L - support
    Last edited by Fascist Nation; 2016-02-05 at 00:48.

  17. The Following 2 Users Say Thank You to Fascist Nation For This Useful Post:

    Guillsumr989 (2016-02-05),mrjimphelps (2016-02-05)

  18. #14
    New Lounger
    Join Date
    Jan 2016
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hi, Something kinda odd just happened to my network: I just bought a new laptop and when I tried to connect it to my Wi-Fi , I wasn't able to. Then, every devices (PC, smartphones and Ipad) that was connected to the network got disconnected from it. The Wi-Fi was on the list of network available on my laptop and my PC but I couldn't connect to it. So I connected my laptop to the router with a wire and it said that I had no internet connection. It was like the router was broken or something but the 2 lights on it were green.

    I then plugged the laptop directly on the modem and was able to have an internet connection. Right after that, I reconnected the router to the modem and the laptop to the router (with a wire) and everything was working. Even on the other devices. I then unplugged the wire of my laptop to try the Wi-Fi again and it disconnected everything on the network again. So I reconnected my laptop with the wire and everything was back to normal.

    It reminded me of the last time my friend brought his laptop here and try to connect it to the Internet. It sorta did the same thing and it ended up to work after a few minutes.

    Is the router the problem? Should I buy a new one?

    Thanks,

    Guillaume

  19. #15
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,175
    Thanks
    47
    Thanked 981 Times in 911 Posts
    Quote Originally Posted by Guillsumr989 View Post
    I then plugged the laptop directly on the modem and was able to have an internet connection
    You are double NATting and that is not a good thing.
    Either your router or your modem should be the source of DNS / DHCP / gateway, not both.

    cheers, Paul

  20. The Following User Says Thank You to Paul T For This Useful Post:

    Guillsumr989 (2016-02-09)

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •