Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    New Lounger
    Join Date
    Oct 2014
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Web links not working: hosting or coding problem?

    Hi,

    I am having problems viewing the Guest book and My top Sites pages on my website.

    Everytime l click on the link it is blank. I am very confused why this is as the other links work fine.

    Any help would really be appreciated,

    See attached index file


    Web page link is: http://xventures.mywebcommunity.org/

    Thanks
    Justin
    Attached Files Attached Files

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    The pages load for me...
    Rui
    -------
    R4

  3. #3
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    I get HTTP 403 Forbidden for My top sites in IE11.

  4. #4
    New Lounger
    Join Date
    Oct 2014
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ruirib View Post
    The pages load for me...
    Hi,

    Can you send me screenshot of guest book and my top sites links please as they don't appear to work when l use Firefox.

  5. #5
    New Lounger
    Join Date
    Oct 2014
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BruceR View Post
    I get HTTP 403 Forbidden for My top sites in IE11.
    Hi,

    I cannot see how this is as my top sites is a valid file and is loaded onto my webspace. I am very confused.

  6. #6
    New Lounger
    Join Date
    Oct 2014
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    This is posting of when clicking on Guestbook page, as you see it is blank. Very odd as in the coding the Guestbook exists? screenshot.jpg

  7. #7
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Both work for me, using Chrome and Firefox. With IE, top sites generates a 403 error.

    Capture1.PNG

    Capture2.PNG



    No one uses frames, these days. Feels like a trip to the 1990s.
    Rui
    -------
    R4

  8. #8
    New Lounger
    Join Date
    Oct 2014
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    The site was designed over 10 years ago as a hobbie, l have not got time to redesign it. I cannot work out why 403 error please can you assist.

  9. #9
    New Lounger
    Join Date
    Oct 2014
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    Can anyone help please. I keep posting but for some reason my replies keep getting deleted?

  10. #10
    New Lounger
    Join Date
    Oct 2014
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am aware site is old, but cannot work out why Guestbook and Top sites do not work. The site is just a hobbie to show pics.

  11. #11
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Justin,

    It would appear that the problem is with a FF extension.

    I no longer have FF but I tried this in chrome and got:
    Justin1.PNG

    Then successively I disabled ScriptBlock, uBlock Origin, and Privacy Badger finally getting:
    Justin2.PNG

    So I'd check your FF extensions.

    HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  12. #12
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Quote Originally Posted by RetiredGeek View Post
    Justin,

    It would appear that the problem is with a FF extension.

    I no longer have FF but I tried this in chrome and got:
    Justin1.PNG

    Then successively I disabled ScriptBlock, uBlock Origin, and Privacy Badger finally getting:
    Justin2.PNG

    So I'd check your FF extensions.

    HTH
    This might be it. I have almost zero FF extensions - I think I use only LastPass.
    Rui
    -------
    R4

  13. #13
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,489
    Thanks
    284
    Thanked 575 Times in 478 Posts
    I get a redirect back to the Award space hosting site, as in post #7, lower image. It might be that Bravenet or wherever it is supposed to link to, is blocked by security software thus the displayed page defaults to blank page or the server host?

  14. #14
    New Lounger
    Join Date
    Oct 2014
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by RetiredGeek View Post
    Justin,

    It would appear that the problem is with a FF extension.

    I no longer have FF but I tried this in chrome and got:
    Justin1.PNG

    Then successively I disabled ScriptBlock, uBlock Origin, and Privacy Badger finally getting:
    Justin2.PNG

    So I'd check your FF extensions.

    HTH

    Hi,

    I have resolved Guestbook problem , many thanks for your help but l cannot work out why 'My top Sites' link does not work? It was working a few days ago and the file is in my web space area , l am confused and very baffled as l have done nothing to the website

  15. #15
    New Lounger
    Join Date
    Oct 2014
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Screenshot_2.png

    If you see attachment you will see 'My top Sites' is in webspace area.
    Yet when you click on link on website it has error, all other links work fine.
    If you to website and click on 'My top Sites' you will see what l mean:

    http://xventures.mywebcommunity.org/

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •