Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    May 2011
    Thanked 0 Times in 0 Posts

    Outlook 2016 on a new Dell- Can't import a PST file and reinstall issues

    Hi there.
    I have a brand new Dell with Windows 7 Pro, 64 bit. I installed Office 2016 Home and Business. I had set up my account in Outlook and was receiving mail. I wanted to import my PST file from my old computer and saved it to an external HD. I imported the PST file and had a lot of trouble. It created a new PST file (1). I was able to use it for a few minutes and see my old files, and then everything disappeared. I could not get anything back that I could see.
    I uninstalled Office and reinstalled Office, as I did not know what else to do. I also went to MyDocuments\Outlook and deleted the two accounts that were in there in the Outlook folder, as I didn't want to take any chances. I also copied the PST file I wanted to the desktop to import later. I opened Outlook, thinking I had a clean, new install, and it tells me it can't find the two files I deleted. Why would it be looking for files from an install I deleted. So far, I have not set up any account nor did I Import the PST file I want, but it is still looking for and (1). Is there an entry or old file someplace else that is causing this new install, clean install to look for accounts that I had hoped I had wiped clean for a new start?
    Once I get this problem solved, do I need to create an account in Outlook or can I just Import the PST file that I want?

    Thanks very much.


  2. #2
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Thanked 14 Times in 13 Posts
    I'd suggest to try going to Control Panel>Mail>Profiles and remove any old profiles that show there.

    Then I would put the old pst where you want it to reside in My Docs, create the new account, and during the account creation you have the option tell it to use that pst file.

  3. #3
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Thanked 396 Times in 369 Posts
    I haven't used Outlook 2016, but in previous versions of Outlook, there was no need to "import" a PST file. The only thing you needed to do was to choose File / Open / Open Outlook Data File, browse to it, and click OK.

    Once you have done this, you will see it listed in the left pane in Outlook. You can then right-click on it and give it a meaningful name. It will then be there from now on, so that you can access it at any time.

    Although your email won't go there by default, you can set it up to be the default PST file if you want to. Or, you could just drag your email from there to the actual default PST file.

    For me, when there is a simple way and a complex way to do something, I always choose the simple way. Especially with a program like Outlook. Doing things the simple way prevents Outlook from messing things up.

  4. #4
    Silver Lounger
    Join Date
    Mar 2014
    Forever West
    Thanked 256 Times in 245 Posts
    One thing I've run into with older versions of Outlook and files stored on a CD is those files are marked as Read-only. It worked much better when coping the file/s to a Folder on the hard drive which then usually unmarks the Read-only part, cancels that attribute setting. It seemed as though Outlook wanted full access to the .pst file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts