Results 1 to 8 of 8
  1. #1
    Lounger
    Join Date
    Oct 2011
    Location
    Central Virginia
    Posts
    38
    Thanks
    8
    Thanked 2 Times in 1 Post

    Outlook 2016/Windows 10 Pro 64: Some graphics don't show in e-mails

    In the past few days I've received e-mail that contain graphics that don't show the pictures and in place is a red X and a message that the "Linked image cannot be displayed. The file may have been moved, renamed, or deleted. Verify that the link points to the correct file and location." This includes the UPS My Choice e-mail notification e-mail, one from National Geographic, and The Upworthyiest daily e-mail. Others appear to be fine. I checked my security settings regarding downloading images under File|Outlook Options|Trust Center|Automatic Downloads and the option "Don't download pictures automatically in HTML e-mail messages or RSS items" is unchecked. Not sure what other settings might effect this but again, it's only on some select e-mails that had been fine just a few days ago. I do know that there were new Windows updates that included Office 365 but can't say that's the issue. It isn't a big deal but it is a bit annoying so anyone have some suggestions on troubleshooting I'd welcome the feedback. Example from the Nat'l Geo e-mail attached.

    Steve
    Attached Images Attached Images

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 984 Times in 914 Posts
    Can you post one of the links and we can check it?

    cheers, Paul

  3. #3
    Lounger
    Join Date
    Oct 2011
    Location
    Central Virginia
    Posts
    38
    Thanks
    8
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Paul T View Post
    Can you post one of the links and we can check it?

    cheers, Paul
    Paul,

    The links in the e-mail work, it's the pictures they use in the e-mail that don't show in the e-mail. The only way to actually see would be forwarding the e-mail itself or looking at the screenshot.

    Steve

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 984 Times in 914 Posts
    Your error message indicates the images are supplied via a link to another site / location. That is the bit we need to see why the images don't show.

    cheers, Paul

  5. #5
    Lounger
    Join Date
    Oct 2011
    Location
    Central Virginia
    Posts
    38
    Thanks
    8
    Thanked 2 Times in 1 Post
    Yes, sorry. The links work fine. Right clicking on the missing pictures gives you two choices, 1) Copy and 2) Save as Picture. Trying to save image doesn't work. Seems there nothing to copy. There is no Copy Hyperlink or any reference to any hyperlink at all. Clicking on the image does take you to their site. A screen capture of the image while moused over is below:

    Steve
    Attached Images Attached Images

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts

  7. #7
    Lounger
    Join Date
    Oct 2011
    Location
    Central Virginia
    Posts
    38
    Thanks
    8
    Thanked 2 Times in 1 Post
    Quote Originally Posted by jwitalka View Post
    Thanks Jerry but the link only suggests Outlook 2010 and up to Windows 8.1 for the registry tweaks. Further looking and I found nothing relating to Outlook 2016 and Windows 10. Evidently the cache size is determined by the OS version as well so even though I did a complete Acronis drive backup I decided to wait until I find something that addresses Win 10/Outlook 2016. Thanks for the info though as it does show this has happened before.

    Steve

  8. #8
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 984 Times in 914 Posts
    Clicking on the image loads the missing image?

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •