Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Feb 2016
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    High Speed Fan while Sleeping and No recovery from Sleep Mode

    My Dell XPS17 laptop running W10 Pro will sometimes (randomly and usually weeks in between events) after being put into sleep mode for several or more hours run the fan at its highest speed discharging hot air. I never had this issue with W7 Pro. It leads me to believe that W10 is running some processes/services while cloaking that it is a sleep. Looks like it went in to sleep mode when I selected it from Power options but it may be actually doing Microsoft’s bidding/collection of things. Otherwise I know of no reason for the Laptop to run the fan in highest speed (or even be on) while supposedly sleeping for hours (with no fan on) and no screen indications of something running.

    When I try to take Win 10 Pro out of sleep mode and login it won’t let me (does nothing… blank screen with high speed fan)… tried quick power button, escape key, function keys, etc. I had to do a forced shutdown by holding down power key. After starting W10 Pro and logging in, the fan gradually slows down to its slow normal speed. Also when starting after forced shutdown, no message about anything wrong is displayed at any stage of the startup.

    Any ideas on what’s going on with W10 while it’s supposed to be sleeping and generating very tiny activity if any to cause something to cause the Laptop cooling fan to run at its highest speed and keep the laptop from coming out of sleep mode?

    I have performed malware and antivirus scans and all drivers and software updates are current.
    Last edited by WIN4US; 2016-02-13 at 18:38.

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Check Settings -> Privacy and turn off all the talk back to MS stuff.

    Also Check your update settings and make sure you're not serving as a MS Update relay point.

    Settings -> Update & Security -> Advanced options (right hand pane) -> Choose how updates are delivered:
    W10AdvUpdate.PNG

    Just move the button above to the OFF position. Or if you have a local network set it the way it appears above so once you download updates on one machine it's a local thing to update others.

    HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,733
    Thanks
    95
    Thanked 128 Times in 125 Posts
    If one is not running Wake On Lan, I recommend, between events, closing all data-involved programs, and shutting down. Sleep mode has the battery trickling down to low levels.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •