Results 1 to 8 of 8
  1. #1
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    237
    Thanks
    24
    Thanked 49 Times in 21 Posts

    Outlook 2010 - images not displaying, but only some senders, not all

    In Outlook 2010, I am finding that mail images from certain senders are not displaying, replaced by image placeholders. This affects certain senders only; it looks like only a minority of the HTML mails that I receive.

    I have done the obvious, checking that in File > Options > Trust Center > Trust Center Settings, the download of images is not blocked. And it is not. If I view these mails in my browser, the images are all rendered as intended.

    I THINK that this has only started happening recently.

    Could a recent update to Outlook have caused this? Have any other WS Loungers noticed anything similar?

  2. #2
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,072
    Thanks
    0
    Thanked 259 Times in 248 Posts
    Quote Originally Posted by JohnFleming View Post
    In Outlook 2010, I am finding that mail images from certain senders are not displaying, replaced by image placeholders. This affects certain senders only; it looks like only a minority of the HTML mails that I receive.

    I have done the obvious, checking that in File > Options > Trust Center > Trust Center Settings, the download of images is not blocked. And it is not. If I view these mails in my browser, the images are all rendered as intended.

    I THINK that this has only started happening recently.

    Could a recent update to Outlook have caused this? Have any other WS Loungers noticed anything similar?
    It's been my experience when image placeholders are seen instead of images it has happened with Forwarded messages and the location/computer where the image is stored is not found. When receiving E-Mails it has always been more reliable for me to Save attached images to my computer then re-attach when forwarding.

  3. The Following User Says Thank You to Berton For This Useful Post:

    JohnFleming (2016-02-22)

  4. #3
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Fort McMurray, Alberta, Canada
    Posts
    557
    Thanks
    51
    Thanked 68 Times in 66 Posts
    Right click one of the image placeholders and choose the "Download images" item from the menu. I think it's a security thing, or it's meant to preserve network bandwidth or e-mail database space.

    I've had to do this for years.

  5. The Following User Says Thank You to BHarder For This Useful Post:

    JohnFleming (2016-02-22)

  6. #4
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    237
    Thanks
    24
    Thanked 49 Times in 21 Posts
    Berton - thank you; forwarded messages are not the problem here. It concerns corporate senders whose messages have been displayed as intended until a few weeks ago, and now no longer are, and it's only a minority. What suddenly makes them different?
    Last edited by JohnFleming; 2016-02-22 at 02:47. Reason: Spelling

  7. #5
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    237
    Thanks
    24
    Thanked 49 Times in 21 Posts
    BHarder - thank you; yes, I know that I can do this, but I haven't had to until a few weeks ago, and it's only in a minority of cases. I am looking for the factor that has introduced a change.

  8. #6
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,433
    Thanks
    371
    Thanked 1,456 Times in 1,325 Posts
    John,

    Have you run any cleaning programs like CCleaner recently? It's possible you cleared your Safe Senders list in outlook. If you click in the header:
    OutlookSafeSenders.PNG
    And select Add Sender to Safe Senders List does the next message from that sender still not display the images?

    HTH
    Last edited by RetiredGeek; 2016-02-22 at 10:45.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  9. The Following User Says Thank You to RetiredGeek For This Useful Post:

    JohnFleming (2016-02-22)

  10. #7
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Fort McMurray, Alberta, Canada
    Posts
    557
    Thanks
    51
    Thanked 68 Times in 66 Posts
    Are you running off a corporate Exchange server? Maybe an Exchange administrator changed policy on you.

  11. The Following User Says Thank You to BHarder For This Useful Post:

    JohnFleming (2016-02-22)

  12. #8
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    237
    Thanks
    24
    Thanked 49 Times in 21 Posts
    Bharder and RG - thanks for your posts.

    After some research, I found the answer. It lies in Internet Explorer, which Outlook 2010 uses to download images. Members of other forums (fora?) suggested doing a total reset of IE (Internet options > Advanced > Reset Internet Explorer settings). This necessitates a machine restart. All of the images that were not being rendered correctly, now are. Problem solved.

    BHarder - you said that you had been tolerating this for some years. Would you try this yourself?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •