Results 1 to 9 of 9
  1. #1
    Star Lounger
    Join Date
    May 2011
    Posts
    93
    Thanks
    6
    Thanked 1 Time in 1 Post

    Log In after Sleep Period

    I have had my machine set so that I don't have to enter my password when I wake it up from a sleep period (I am the only possible user for it).

    Now it is asking for my password. I haven't knowingly changed any settings.


    What's up Doc?

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Go to Control Panel> Power Option> Change what the Power Buttons Do.
    Click on "Change Settings that are currently unavailable
    Under Password Protection on wakeup, set the Don't Require a Password radio button.

    Jerry

  3. The Following 2 Users Say Thank You to jwitalka For This Useful Post:

    decann (2016-03-07),mmi16 (2016-03-01)

  4. #3
    Star Lounger
    Join Date
    May 2011
    Posts
    93
    Thanks
    6
    Thanked 1 Time in 1 Post
    Thanks Jerry!

  5. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    You're welcome.

    Jerry

  6. #5
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post
    I have the same identical problem, which only recently started for no reason I know of. I have just tried to follow your directions but the settings that you recommend are already there and yet the situation continues to exist. It worked fine up to a week or so ago, but I have no clue what caused this. PLEASE HELP.
    Quote Originally Posted by jwitalka View Post
    Go to Control Panel> Power Option> Change what the Power Buttons Do.
    Click on "Change Settings that are currently unavailable
    Under Password Protection on wakeup, set the Don't Require a Password radio button.

    Jerry

    David E. Cann

  7. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Quote Originally Posted by decann View Post
    I have the same identical problem, which only recently started for no reason I know of. I have just tried to follow your directions but the settings that you recommend are already there and yet the situation continues to exist. It worked fine up to a week or so ago, but I have no clue what caused this. PLEASE HELP.
    See if you have a System Restore point prior to the problem occurrence.

    Control Panel > System > System Protection > System Restore button.

    Jerry

  8. The Following User Says Thank You to jwitalka For This Useful Post:

    decann (2016-03-07)

  9. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Also, did you set up a screen saver? If so, check Settings > Personalization > Lock Screen > Screen saver settings > Uncheck "On resume display logon screen."

    Jerry

  10. The Following User Says Thank You to jwitalka For This Useful Post:

    decann (2016-03-07)

  11. #8
    3 Star Lounger
    Join Date
    Dec 2008
    Location
    Garrisonville, Virginia
    Posts
    392
    Thanks
    72
    Thanked 1 Time in 1 Post
    jwitalka, Your advice appears to have been right on both counts (The power option AND disabling the display log in screen) but a friend of mine suggested changing both options for a half minute or so, then returning them both to the settings you suggested on the possibility "something hiccoughed" and one or both needed to be reset. When I did, both returned to original settings. . .but now it works as it did originally. No clue what triggered the issue, but it is working again so I am not going to tamper with it any more. Thank you very much for the help and good advice.
    Quote Originally Posted by jwitalka View Post
    Also, did you set up a screen saver? If so, check Settings > Personalization > Lock Screen > Screen saver settings > Uncheck "On resume display logon screen."

    Jerry

    David E. Cann

  12. #9
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Glad to hear you solved your problem.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •