Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Mar 2016
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Setting blank home page in Edge and IE11 and keeping it set

    Hi all. A quick question for you.
    Whenever I set both Edge and IE11 to start as a blank page the settings donít last. I can open them once and all is okay but next time I open them they revert back to the default MSN for Edge, and Show Sites for IE11.
    What am I doing wrong??
    Pedro24


  2. #2
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Fort McMurray, Alberta, Canada
    Posts
    566
    Thanks
    51
    Thanked 70 Times in 68 Posts
    I'm betting this is a home setting?

    I had a similar problem in a corporate environment for several years. It seemed that we had a login script or GPO that set our default browser Home page to the corporate web site. I spent some time battling that (fortunately the unwanted AD logic has now gone away).

  3. #3
    New Lounger
    Join Date
    Mar 2016
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your response BHarder.
    I am really none the wiser as to why it is occurring but will persevere until "the light shines bright".
    Pedro

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,798
    Thanks
    117
    Thanked 799 Times in 720 Posts
    In Edge try

    Settings > Open With > New Tab Page radio button
    Settings > Open New Tabs With: Blank Page.

    Results in a Where To Next Home Page which is as close as you can come to a blank Home Page.

    Jerry

  5. #5
    New Lounger
    Join Date
    Mar 2016
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Jerry,
    Will try that and see what happens. Will post result.
    Pedro

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Canada
    Posts
    13
    Thanks
    2
    Thanked 1 Time in 1 Post
    I have my IE11 (Win 10) home page set to about:blank and it hasn't disappeared yet.

    John.

  7. #7
    New Lounger
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try this for IE 11 to see if it works for you..


    Open IE 11 and any address in the address box. then select Tools -Internet Options - select Start with home page (or try Use Current). Then select Tabs and in the Tabbed Browsing Settings select "a blank page" when a new tab is opened.
    Brian

  8. #8
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Hartford, WI, USA
    Posts
    370
    Thanks
    153
    Thanked 62 Times in 37 Posts
    @Pedro
    This sounds to me like typical malware behavior.
    Have you scanned with ADWCleaner and/or JRT? Both are free and downloadable at bleepingcomputer.com.
    Eike J Heinze
    What I am about
    SE Wisconsin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •