Results 1 to 10 of 10
  1. #1
    4 Star Lounger
    Join Date
    Jun 2010
    Location
    Littleton, Colorado
    Posts
    492
    Thanks
    33
    Thanked 6 Times in 6 Posts

    What does this mean?

    I'm running Win7 Pro-SP1.

    Today, a new icon showed up in my SysTray (never appeared before). Clicking on it brought up the attaced dialog window.

    As far as I know, I have never knowingly encrypted any files on my machine, and everything appears to be working as it should, but with the crypto virus (if that's the correct name) being so common, I'm wondering if this message is related.

    Is there a way to determine what files (if any) on my computer may be encrypted, or is this just a heads up to backup a key that I don't have (or that I don't know I have)?
    Attached Files Attached Files

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,170
    Thanks
    47
    Thanked 980 Times in 910 Posts
    The easiest solution is to make an image backup of your disk, along with your usual data backup.

    Here is information on using EFS. http://windows.microsoft.com/en-gb/w...#1TC=windows-7

    cheers, Paul

    p.s. You can attach images directly by saving them as JPG or PNG and using the "Insert Image" button in the edit box. Much easier for us than opening documents.

  3. #3
    5 Star Lounger
    Join Date
    Jan 2004
    Location
    Praha
    Posts
    988
    Thanks
    56
    Thanked 105 Times in 90 Posts
    This usually happens when an application installs a new certificate - most often an update - hence the advice to back it up.

    As Paul says, if you image the whole disk you have in effect backed it up anyway.

    If the "nag" bothers you it should go away if you set the service Encrypting File System (EFS) to Manual.

    HTH

  4. #4
    4 Star Lounger
    Join Date
    Jun 2010
    Location
    Littleton, Colorado
    Posts
    492
    Thanks
    33
    Thanked 6 Times in 6 Posts
    Paul, I regularly make image backups, so no problem there. Thank you for the suggestion to use JPG or PNG instead of DOC for attachments. I didn't realize that it made a difference.

    Martin, I have changed the EFS service to manual start. Thanks for the suggestion. Interestingly, when I initially looked at the service (services.msc), it showed as Started, but the option to stop the service was not available (grayed out). This seems unusual to me, as I've always been able to stop a service that's been turned on. Any idea why this happens?

  5. #5
    5 Star Lounger
    Join Date
    Jan 2004
    Location
    Praha
    Posts
    988
    Thanks
    56
    Thanked 105 Times in 90 Posts
    Les, I am just guessing here - you must have software which uses encryption, hence the certificate and hence the warning.
    The service might be locked when that software is active.

  6. The Following User Says Thank You to MartinM For This Useful Post:

    LesF (2016-03-06)

  7. #6
    4 Star Lounger
    Join Date
    Jun 2010
    Location
    Littleton, Colorado
    Posts
    492
    Thanks
    33
    Thanked 6 Times in 6 Posts
    Martin, thanks for your reply.

    Here's some additional information.

    After changing the EFS service to manual start yesterday (using services.msc), the stop function was unavailable (as I mentioned). I then restarted the system and verified that the EFS service was still set to Manual, and indeed stopped. I also verified that there was no instance of EFS service showing in MSconfig.

    But this morning, immediately after starting my system (I shut my computer down at night), and before I did anything else other than reading my email and following the notification link to this forum to read your reply, I checked services.msc and saw that the EFS service was once again started, with the stop function unavailable. I checked MSconfig again, and found that the EFS service was listed and checked, which is, I presume, why the service was started again.
    I unchecked the EFS service in msconfig, and restarted the computer. This time, the EFS service was shown as Disabled in services.msc. I set it to Manual, and that's where it is now. Hopefully, that's the way it'll stay on the next boot.

    Which brings me back to your reply, "you must have software which uses encryption, hence the certificate and hence the warning." How would I determine if this is the case? Nothing new has shown up under the Startup tab of msconfig, so now I don't know where to look. But I'm curious enough to want to track this down. Any ideas?

  8. #7
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,170
    Thanks
    47
    Thanked 980 Times in 910 Posts
    Maybe you set a folder to "encrypted". This post shows how to find them.
    http://windowsitpro.com/security/fas...ders-and-files

    cheers, Paul

  9. The Following User Says Thank You to Paul T For This Useful Post:

    LesF (2016-03-06)

  10. #8
    5 Star Lounger
    Join Date
    Jan 2004
    Location
    Praha
    Posts
    988
    Thanks
    56
    Thanked 105 Times in 90 Posts
    I don't know how to do that

  11. #9
    4 Star Lounger
    Join Date
    Jun 2010
    Location
    Littleton, Colorado
    Posts
    492
    Thanks
    33
    Thanked 6 Times in 6 Posts
    Thanks for that link, Paul. The Cipher command (didn't even know it existed) worked like a charm, and identified a bunch of encrypted files, all part of a driver that I downloaded (but never installed) for a VuPoint slide converter.

    Martin, thank you also. I guess we both learned something today.

  12. #10
    5 Star Lounger
    Join Date
    Jan 2004
    Location
    Praha
    Posts
    988
    Thanks
    56
    Thanked 105 Times in 90 Posts
    We did

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •