Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Mar 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Win 10 Airplane mode

    Redmond doesn't seem to look at their own forums, so here I am: Win 10, all current patches, etc. DESKTOP computer; airplane mode is ON and won't allow it to be turned off. Many on Windows Forum have same problem. No one seems to have a solution in Redmond, or they don't think it's a problem. I rarely carry my desktop onto a plane, much less out of the house. Solutions such as Roll back to WIN 7 as offered by some pundits are not an acceptable solution. Maybe those on this forum can answer or get a little fire started under the MVP's at MS. Thanks in advance.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Is airplane mode really on or is it just that the icon in the notification panel is on? Have you used the Windows 10 feedback app to report this?

    I'm not sure what you think the MVPs in the Microsoft forums can do. They are unpaid volunteers like those manning the ramparts here. They may have better contacts with some people at Microsoft than the rest of us but do nor directly affect Microsoft development or support personnel.

    Joe

  3. #3
    Banned Member
    Join Date
    Dec 2015
    Posts
    464
    Thanks
    115
    Thanked 30 Times in 28 Posts
    Hi I'm also wondering like Joe! Is the airplane mode really on. I have a lap top and I have no problem turning that option on and off! In my screen shot, it's turned off!
    Capture48.JPG

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    After you tap or click the toggle to turn Airplane mode on or off, it can take your PC a few seconds to turn each wireless device on or off.
    If you toggle Airplane mode on and off too quickly, or if you turn on Airplane mode and then put your PC to sleep before your PC can turn your wireless devices on or off, your wireless device settings might get out of sync with the Airplane mode setting.

    To turn on or off any of your wireless devices and sync with them Airplane mode, follow these instructions.

    Under Wireless devices
    [at Settings, Airplane mode], turn on or off any wireless devices that don’t match your Airplane mode setting.

    What's airplane mode?

  5. The Following 2 Users Say Thank You to BruceR For This Useful Post:

    holdum333 (2016-03-14),KIWIpeteW (2016-03-15)

  6. #5
    New Lounger
    Join Date
    Mar 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoeP517 View Post
    Is airplane mode really on or is it just that the icon in the notification panel is on? Have you used the Windows 10 feedback app to report this?

    I'm not sure what you think the MVPs in the Microsoft forums can do. They are unpaid volunteers like those manning the ramparts here. They may have better contacts with some people at Microsoft than the rest of us but do nor directly affect Microsoft development or support personnel.

    Joe
    Thanks for reply; Airplane mode is ON on the Desktop and can't be turned off. The icon in notification panel is on; no action happens when you click on the icon. From the All Settings function I go to the Network/Internet screen, Airplane Mode is set to ON. Slide to left to turn OFF but it immediately reverts back to ON.

    The issue has been posted on MS site since summer 2015 by more than a few people with no actual resolution. Some indicate turning off Quick Start might be a solution. Haven't tried that yet, as some reported back that it had no effect on the problem.

    Sorry if I inadvertently maligned the MVP staffers; hopefully, as you suggested, they may have more clout with Microsoft than the average John Doe has. I know that this is not even a slight hiccup ( and there seem to be quite a few reported lately) in the grand scheme of things that MS is trying to solve. I'll just keep plugging along and watching the various forums and newsletters to see if the problem ever gets a solution.

    Thanks again for the reply.

  7. #6
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    What wireless devices do you have on your desktop? Are they turned on?

  8. #7
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Fort McMurray, Alberta, Canada
    Posts
    557
    Thanks
    51
    Thanked 68 Times in 66 Posts
    Questions:

    1). If airplane mode is on, how are you posting here? It's not impossible of course but the question could use an answer;

    2). Does your desktop have touch functionality? Most don't but this is now possible;

    3). If it's a desktop, do you use Wi-Fi or wired connections? Airplane mode only applies to wireless networking. Wired connections are much more likely with desktop systems than laptops.

  9. #8
    Banned Member
    Join Date
    Dec 2015
    Posts
    464
    Thanks
    115
    Thanked 30 Times in 28 Posts
    Capture48.JPGHi I would like to see a screen shot. Here's a screen shot with my PC in airplane mode. My Wi-Fi is automatically turned off when I go into airplane mode! Notice the airplane icon in the lower left corner of my tray!
    Last edited by holdum333; 2016-03-18 at 21:38.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •