Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Feb 2010
    Posts
    146
    Thanks
    14
    Thanked 2 Times in 2 Posts

    Frequent behavior: mouse clicks only open properties, keyboard only selects from file menu

    My computer is frequently going into a useless mode in which I can only open the PROPERTIES of a file (cannot open any file) and the keyboard stops working normally, but will select from the FILE part of a menu. I cannot switch virtual screens with the keyboard, but can click on the tray icon and switch screens when this happens.

    I have run lots of virus scans, with different highly rated detectors, and found nothing. I cannot find any specific program that appears to be triggering this lock-up. I have frequently run PREFMON /REL to look for a hint, but this has not recorded the behavior change.

    Help!!!

    The setup I run: Win 10 Pro; Haswell i7; 16GB ram; Gigabyte Ultra Durable mobo (GA-Z87X-UD5H). This never happened when I was running Win 8 or 8.1 on the same computer.

  2. #2
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,657
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Sounds like one of the 'alt' keys is sticking.

    Have you tried another keyboard?

  3. #3
    2 Star Lounger
    Join Date
    Feb 2010
    Posts
    146
    Thanks
    14
    Thanked 2 Times in 2 Posts
    Browni - Thanks. That's something I would never have thought to check, but I will.

    I use two computers with this same keyboard, using a USB switch and an HDMI switch. So far, the problem hasn't happened on the backup computer, but that could be because I don't use it as often. The problem seems to happen when I close an open application. I don't recall it happening while I was using any application. I will switch to a different keyboard to see what happens.

  4. #4
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Edinburgh, UK
    Posts
    237
    Thanks
    24
    Thanked 50 Times in 22 Posts
    If you (or someone) have enabled the Sticky Keys function from the Control Panel, then you could have an "Alt" keystroke trapped, which could create the behaviour that you describe.

  5. #5
    2 Star Lounger
    Join Date
    Feb 2010
    Posts
    146
    Thanks
    14
    Thanked 2 Times in 2 Posts
    John - Thanks for the comment. I don't think that is the problem, but I will check, just to be sure.

    Browni - I think you got it right. I use an ergonomic keyboard (the MS one) and had an old one stashed away. I hooked the old one up right after reading your suggestion and so far have not had the problem recur.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •