Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Mar 2016
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post

    Computer won't stay asleep, even after Clean Win10 install.

    I ran into this problem when I first installed Vista, then Win7. However the fixes don't seem to work here.
    I want the computer to stay asleep when I tell it to. I've checked the Task Scheduler and either changed the time or un-checked "wake computer to run this task".
    I have gone through every listing in the Task Scheduler and verified that "wake computer to run this task" is not checked (there are a lot of items there).
    I've disabled Automatic Maintenance in "Control Panel, System and Security, Security and Maintenance, Automatic Maintenance", and set the time to 8am to run daily maintenance.
    Even with those fixes it still won't stay asleep.

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Delaware, US
    Posts
    1,161
    Thanks
    19
    Thanked 99 Times in 88 Posts
    A couple things to look at. First, check to see if your network card is allowed to wake the computer.

    The second one isn't quite so easy, but it's possible that the USB is keeping the computer awake. For that, you need to look at powercfg. If you search here and on the internet on this, you will find a wealth of details on this.
    Graham Smith
    DataSmith, Delaware
    "For every expert there is an equal and opposite expert.", Arthur C. Clarke (1917 - 2008)

  3. #3
    New Lounger
    Join Date
    Mar 2016
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Graham,
    Thanks, for the info about the network card, I turned off wake computer. I knew about the Mice and Keyboard.
    It's also a new MB, the old MB didn't have that feature.
    Stan.

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,176
    Thanks
    47
    Thanked 982 Times in 912 Posts
    I have a mobo / PS that fires up the computer early in the morning, sometimes. Seems to be a power glitch which I can't put a finger on, but it's always around 6am.

    cheers, Paul

  5. #5
    New Lounger
    Join Date
    Mar 2016
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Didn't get a chance to post yet this morning, but disabling the network card from waking the computer seemed to have solved the problem.
    According to the logs it didn't wake at all last night.
    A big thanks to gsmith-plm, for pointing me in the right direction.
    Stan

  6. The Following User Says Thank You to Stann For This Useful Post:

    Fascist Nation (2016-03-16)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •