Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Mar 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I Am the Admin; Why can't I delete/move a file?

    I need to delete and move various file on my PC (Win7 64bit). I am unable to because I need permission from essentially "my account". I am the only account on my computer.
    I have tried taking owner ship and the files, but I am the only user so there was nothing to take ownership from.

  2. #2
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,776
    Thanks
    100
    Thanked 132 Times in 129 Posts
    What happened when you tried in Safe Mode?
    And, maybe download and install EMCO's Move [includes Delete] On boot if neither normal or safe modes work.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,347
    Thanks
    51
    Thanked 1,012 Times in 941 Posts
    It may be Windows protecting its files. What are the files and where are they stored?

    cheers, Paul

  4. #4
    Bronze Lounger
    Join Date
    Dec 2009
    Location
    Delaware, US
    Posts
    1,207
    Thanks
    20
    Thanked 101 Times in 90 Posts
    Likely they are locked. They may be open or are system files that need to be in a specific place.
    Graham Smith
    DataSmith, Delaware
    "For every expert there is an equal and opposite expert.", Arthur C. Clarke (1917 - 2008)

  5. #5
    Silver Lounger RolandJS's Avatar
    Join Date
    Dec 2009
    Location
    Austin metro area TX USA
    Posts
    1,776
    Thanks
    100
    Thanked 132 Times in 129 Posts
    Thanks guys, I forgot to ask what files in what folder[s]? Now, it's thread starter's turn.
    "Take care of thy backups and thy restores shall take care of thee." Ben Franklin revisited.
    http://collegecafe.fr.yuku.com/forum...-Technologies/

  6. #6
    New Lounger
    Join Date
    Mar 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried in safe mode and that worked.
    Thank You!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •