Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Feb 2010
    Posts
    146
    Thanks
    14
    Thanked 2 Times in 2 Posts

    Notification keeps incorrectly telling me that both Webroot and Windows Defender are turned off

    Not too long ago, I bought Webroot Secureanywhere and installed it as my anti-virus tool. It is fully "on" but I frequently get a notification saying that it is off and that Windows Defender is off. If I click on the notification, it takes me to the notifications panel, where I see that Webroot is on and working properly. I tried to stop these interruptions by setting notifications to the zero level, but Win 10 continues to send these false alarms. Is there any way to make Win 10 stop this nonsense?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Do the notifications only happen when you boot the system? Do you have the latest version of Webroot?

    Joe

  3. #3
    2 Star Lounger
    Join Date
    Feb 2010
    Posts
    146
    Thanks
    14
    Thanked 2 Times in 2 Posts
    Joe - I just now opened Webroot and that triggered three notifications, all telling me that the two anti-virus programs were turned off. I was looking for a way to see if I had the latest version. This is typical of the notifications. I open or close an application and that triggers multiple notifications. They do not appear when I boot the system.

    After looking around for a while, I finally found the list of versions and verified that mine is the latest one. I assume it automatically updates these when it downloads new definitions.

  4. #4
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    Have you verified that Webroot is set to actively monitor your computer? Even though the program is installed, active monitoring might be off, which would trigger the alarms.

  5. #5
    2 Star Lounger
    Join Date
    Feb 2010
    Posts
    146
    Thanks
    14
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by mrjimphelps View Post
    Have you verified that Webroot is set to actively monitor your computer? Even though the program is installed, active monitoring might be off, which would trigger the alarms.
    I just tried to reply with two screen images inserted, but it apparently failed. So, here goes again.

    When I open Webroot, it shows that it is active and that all features are turned on. It reports scan times and results.

    When I go to notifications, I find that the switches I can access are all off. But, there are some below that which are grayed out, so I can't change them. Curiously, it shows BitDefender in the grayed out list. I uninstalled it before installing Webroot. When I checked the start page, Bitdefender is not listed, but Webroot is listed (both as expected).

    Security and Settings
    This reports that Webroot is on and that Internet security is "OK".

    User Account Control Settings
    Set to the lowest point (never notify).

    Windows Smart Screen
    I didn't know this existed. It seems to be on. Maybe I should turn it off?

  6. #6
    2 Star Lounger
    Join Date
    Feb 2010
    Posts
    146
    Thanks
    14
    Thanked 2 Times in 2 Posts
    The problem is presumably solved. I inquired with Webroot and got a reply. They said it was a known problem and was from their end. Secureanywhere is being fixed and will be automatically upgraded with the fix. They also provided instructions for turning the notifications off. In case anyone here has encountered this problem, the temporary fix (turn off the notifications) is as follows:

    You may disable the notifications in Windows Security Center by following the instructions below:

    1. In the bottom left of the desktop, search for Control Panel
    2. Click on “System and Security”
    3. Click on “Security and Maintenance”
    4. On the left side menu click “Change Security and Maintenance settings”
    5. Uncheck the box for “Spyware and unwanted software protection” and “Virus Protection”
    6. Click “OK”
    7. Restart your computer.

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Thanks for the update. Please let us know when WebRoot is fixed.

    Joe

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •