Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Portland, Maine, USA
    Posts
    296
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Slow opening attachments (Win 2000/Outlook XP)

    I am using Outlook XP with Exchange Server and have
    When opening MS Word attachments from an email message, I am experiencing a significant delay (30-45 seconds). During this waiting time, the processor is not being used and there is no hard disk activity. I logged onto the same Exchange account with a slower computer running Outlook 2000 and there is no delay. Both computers are running the same version of Norton Anti-virus and I have tried it with NAV disabled. No differences. Big documents or small documents. Still a delay. I have seen this with the original XP up through SP1.

    I have open large attachments such as zip files, bmp files, jpg files, and had no delay.

    Has anyone else seen this or read anything about it? Does anyone have any ideas or answers?

    Thank you!

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Slow opening attachments (Win 2000/Outlook XP)

    Just to rule out the Word configuration, what happens if you open a Word document from Windows Explorer with and without Word running? Similar? No delay?

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow opening attachments (Win 2000/Outlook XP)

    i'm not noticing a problem when i open docs, most are about 300 kb.

    is there a AV program running on the server, using on demand scanning? the attachments are stored on the server and scanned as you open them.

    also, did you disable word scanning? i don't think turning off NAV in the system tray always stops document scanning.

    are you noticing any connection problems to the server? was ol2002 an upgrade over ol2000? have you tried it using a new profile to your mailbox on the ol2002 machine? are others having the same problems if they access their mailbox from your machine?

    sometimes the network can be goofy - yesterday i was working with a wireless laptop (10mb connection) and left outlook open on my desktop (100mb) as i worked across the room on the laptop. Mail arrived at the laptop 5 sec faster all day long, usually it's slower and just enough to be an echo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •