Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    May 2011
    Posts
    96
    Thanks
    6
    Thanked 1 Time in 1 Post

    Outlook 2010 - Unable to send on Verizon e-mail account

    I am running Outlook 2010 on a Vista Laptop as I have been for the past 7 years.

    Within the past couple of weeks, I am not able to send outbound messages. The system ask for my password.

    I have not changed anything from when everything was working properly.

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,411
    Thanks
    447
    Thanked 406 Times in 378 Posts
    Is it possible you are temporarily losing your connection to the internet? That would cause Outlook to behave in that way.

    Check the properties on your network adapter; make sure that it never goes to sleep.

  3. #3
    Star Lounger
    Join Date
    May 2011
    Posts
    96
    Thanks
    6
    Thanked 1 Time in 1 Post
    Using Verizon DSL - occasionally it loses internet connection. Powering it off and on restores the connection - this has been happening as long as I have been using Verizon DSL and has never been an e-mail problem in the past.

  4. #4
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,411
    Thanks
    447
    Thanked 406 Times in 378 Posts
    Perhaps there was an update to Outlook which is causing this behavior.

    Also, check the properties on your network adapter. I have often found that the default setting is to turn it off when not in use, which could cause you to have to reestablish the connection (i.e. "log back in") when you send a message. Make sure it is set to stay on all the time.

  5. #5
    Star Lounger
    Join Date
    May 2011
    Posts
    96
    Thanks
    6
    Thanked 1 Time in 1 Post
    Found I was using the wrong password. Several months ago Verizon e-mailed it didn't like the strength of my password and I changed it. I don't outbound a lot of e-mail and forgot about it.

    Entered the correct password and I am good.

  6. The Following User Says Thank You to mmi16 For This Useful Post:

    mrjimphelps (2016-03-23)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •