Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jan 2004
    Location
    Praha
    Posts
    988
    Thanks
    56
    Thanked 105 Times in 90 Posts

    Web page not opening in Chrome desktop

    http://www.bbc.co.uk/news/business/m.../3/default.stm

    Chrome on Android phone - opens properly
    IE 11 on desktop - opens correctly
    Chrome on desktop - only opens a blank header

    The desktop version of Chrome is 49.0.2623.87 m
    The Android version of Chrome is 49.0.2623.91

    Does anyone else see this issue ?

    It only started today, and I've done no recent updating of W7.
    Last edited by MartinM; 2016-03-23 at 07:17.

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Martin,

    I tested it in Pale Moon and it worked fine. Then I tried chrome and no go.

    I noticed that In PM uBlock Origin was blocking 3 items but in Chrome it was blocking 15 items. So I turned it off and did a refresh and the site showed up as it should!

    So are you using uBlock Origin?

    HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. The Following User Says Thank You to RetiredGeek For This Useful Post:

    MartinM (2016-03-23)

  4. #3
    5 Star Lounger
    Join Date
    Jan 2004
    Location
    Praha
    Posts
    988
    Thanks
    56
    Thanked 105 Times in 90 Posts
    Proud to be no 1319, RG !

    Thanks for that - now why didn't I think of AdBlocker ?
    What's more I didn't know you could disable it site-by-site, which is very useful to know.

    Cheers,

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •