Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Mar 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't disable touchpad after returning to Win8 from Win10

    I have an ASUS laptop with windows 8. Two days ago I upgraded to windows 10, but since I didn't like it i went back to windows 8.
    The problem is: my touchpad became unmanageable, I can't disable it in any way. My best guess is that something happened to Asus Smart Gesture,
    because before the taskbar always showed its icon, but now it is gone. I looked around the net and tried various methods.
    I can't install a new version of Asus Smart Gesture because there's already one installed; when i try to uninstall it, it appears this message.
    Untitled.png
    Someone said to run the file "C:> eSupport>eDriver>Software> Touchpad>Asus>SmartGesture>Win7,8, Blah,Blah>"setup .exe"", but again i get a
    message saying that I already have a version installed; in that same folder there is the file "SetupTPDriver.msi" request during the uninstall, but if I browse
    that folder and continue, it appears this message.
    Untitled.png
    I have tried to go to "Control Panel>Hardware and Sound>Mouse>Hardware>I selected the touchpad>Properties>Device", I can't click on "Disable"
    (it's gray and unclickable) even when clicking on "Change settings" with Administrator privileges; I even tried to uninstall the drivers, doesn't work.
    TouchFreeze does nothing either, putting some cardboard over it too.

    But I have to notice that the same day that I returned to Windows 8 and tried various methods (including uninstalling the driver, several times),
    after I shutted it down and rebooted it 2 hours later, the touchpad didn't work. The next day too it was not working. But now it's back. I haven't got a clue.

    Now I'm out of options, if someone could help me in some way I'd be very grateful.

  2. #2
    Banned Member
    Join Date
    Dec 2015
    Posts
    464
    Thanks
    115
    Thanked 30 Times in 28 Posts
    Hi ! See if any thing here helps!
    http://answers.microsoft.com/en-us/w...f-47406c1a1d4c

  3. #3
    New Lounger
    Join Date
    Mar 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried most of the things and none work. It seems uninstalling the driver, shutting down and then booting up (not restarting directly)
    temporarily disables it, but after restarting it's back. Maybe I should re-upgrade to Windows 10 and try to fix the problem then, but then I'll have to find a way to return to 8 without messing everything up.
    I managed to bypass the problem by using some cardboard thick enough, but that doesn't exactly solve the problem.
    I can live with it but I'd prefer putting the touchpad to work.

  4. #4
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Fort McMurray, Alberta, Canada
    Posts
    561
    Thanks
    51
    Thanked 68 Times in 66 Posts
    In my experience there is no Windows standard way to globally enable or disable touchpads. This is always done with vendor touchpad utilities.

    Uninstalling the driver won't work because Windows will identify the hardware and attempt to automatically find and load a driver for you. This is working for you... when you don't want it to.

    It does seem to me though that it's possible you are going about this all wrong. You need to run Asus Smart Gesture, not uninstall it. And with Windows 8 the default way of finding Smart Gesture in the Start menu is gone because the Start menu has been removed. The tray/taskbar was your old access method and that's gone too.

    So the thing to do is to search your system for Asus Smart Gesture. Move your mouse to the top right hand corner and a bar of icons on the right will appear. Click the magnifying glass and type in Asus Smart Gesture. If it doesn't find anything, shorten the search value to just Smart Gesture, or maybe just Gesture. Keep going until Search finds it.

    Then run the Asus utility and disable your trackpad from there.

  5. The Following User Says Thank You to BHarder For This Useful Post:

    holdum333 (2016-03-25)

  6. #5
    Banned Member
    Join Date
    Dec 2015
    Posts
    464
    Thanks
    115
    Thanked 30 Times in 28 Posts
    Hi I think BHarder has nailed this. See if this link helps you!
    https://www.asus.com/support/faq/1009613

  7. #6
    New Lounger
    Join Date
    Mar 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I can find Asus Smart Gesture by searching in "C:", I can open the file called "AsusTPConfigure64" but not the others, even so the icon does not appear, there's an option that should disable the touchpad if the mouse is plugged in, but that doesn't work too.

    holdum333 I used to be able to disable the touchpad with Fn+F9, but now that does nothing.

  8. #7
    Banned Member
    Join Date
    Dec 2015
    Posts
    464
    Thanks
    115
    Thanked 30 Times in 28 Posts
    "holdum333 I used to be able to disable the touchpad with Fn+F9, but now that does nothing."
    Hi I have to enable that option every time after I reboot my OS. The option is called Flash Cards on my PC and is in Utilities.
    I don't know where that would be on a ASUS PC. Maybe you could go on ASUS forum and ask!
    That's the best I can do for you!
    https://vip.asus.com/forum/


    "TOSHIBA Flash Cards" is a utility using a card type design. It replaces the "Hot Key Utility" which is a conventional utility for Windows.
    Last edited by holdum333; 2016-03-26 at 15:25.

  9. #8
    Banned Member
    Join Date
    Dec 2015
    Posts
    464
    Thanks
    115
    Thanked 30 Times in 28 Posts
    Hi Found this on the web!


    Solution
    Try to repair the Hotkey utility:

    Click on Start > Control Panel > Program > Program and Features
    Look for the ATK package entry
    Right-Click > Repair.
    The PC will restart and your Fn key shall work again.

  10. #9
    New Lounger
    Join Date
    Mar 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    But Fn key works just fine with every other button, that's why I think the problem is not with Fn key, but with some software related to the touchpad.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •