Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Feb 2003
    Posts
    120
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Error msg: Cannot print unless an item is selected. Select an item, and then try to print again.

    Hi,
    I'm always getting this message whenever I try to print an emaii from Outlook. Using Windows 10 pro 64 bit. I'm current on all updates.
    Any help? I'm tired of copying to Word in order to print!
    THanks
    Bob Chapman

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    More information please. What version of Outlook? Is it up-to-date with patches? Have you attempted to repair the Office installation? Is the email actually open or just in viewing pane?

    Joe

  3. #3
    2 Star Lounger
    Join Date
    Feb 2003
    Posts
    120
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by JoeP517 View Post
    More information please. What version of Outlook? Is it up-to-date with patches? Have you attempted to repair the Office installation? Is the email actually open or just in viewing pane?

    Joe
    Thanks, Joe, for your reply.
    Version 14.0 of Outlook. I'm on Microsoft auto-update, so AFAIK I'm completely up-to-date on patches/fixes/repairs.
    The email is fully open when this problem occurs.
    I have not tried to repair the Office installation: not sure how to do that, actually.
    Bob

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Here's instructions of repairing Office - How to repair Microsoft Office 2010.

    Are you trying to print using the print icon or File | Print?

    Joe

  5. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,756
    Thanks
    171
    Thanked 653 Times in 576 Posts

  6. #6
    2 Star Lounger
    Join Date
    Feb 2003
    Posts
    120
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Thanks, JoeP.
    "Repair"ing Outlook Connector solved the problem.
    Bob

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Great. Glad you got it resolved. Thanks for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •