Results 1 to 4 of 4

Thread: 10.0.14295.1000

  1. #1
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts

    10.0.14295.1000

    Finished the upgrade this morning. The App menu font/icon size is about doubled, there were lots of "pending" notifications on that menu, and the Store wouldn't open. I tried a couple of normal functions I use regularly, one of which is viewing pdf files, and that didn't work at all.

    So I tried a reboot (although the upgrade did a reboot already) most of the "pending" went away, and pdf files will now open in Edge. My alarms work, but there's no alarm volume control that I can find other than the phone volume control. So I set it for a single instance in a couple of minutes, and just let it go. It started softly and got progressively louder until it reached full volume; that'll work.

    After that second reboot, things appear to be functioning normally. I'll try to notice if there's any difference in battery life. It's been pretty good for my normal usage, which is quite a bit when I'm working.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,588
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    I've noticed that with the last couple of Insider Preview builds I've had to re-boot the phone a couple times before things smoothed out. After that, things went pretty well.

    Joe

  3. #3
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Still doing some reboots from time to time, and mostly seems related to Edge being opened from another menu choice, then both closing and going back to the main menu.

    As for battery, yesterday was quite a bit of usage, and after 19 hours I had 18% remaining. That seems about on par, but I'll continue to try to keep tracking it.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,588
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    My 1520 battery life sucks for the most part. I seldom make it through a day but I do a fair amount of video on it.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •