Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Nov 2011
    Location
    Berkshire, UK
    Posts
    149
    Thanks
    22
    Thanked 10 Times in 2 Posts

    suspicious request

    I keep getting (about once an hour) on Win 8.1 screen this strange pop-up window saying "This application has been password protected. You must input the correct password to continue to use it". Followed by "Enter Password" box.

    It does not say what the application is. I tried once, but it was supposedly "incorrect". I keep cancelling the annoying thing and haven't noticed any application not working.

    Malware? Done scan, nothing showing up. Any ideas?

    suspicious.JPG
    Tim

    (Asus Transformer Aio. Win8.1. Galaxy S4. Samsung Galaxy Tab S 10.5)

  2. #2
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,485
    Thanks
    283
    Thanked 573 Times in 477 Posts
    Hiya, Tim.

    This looks like it might be related to a (bad) Codec Pack of some description, can you use Task Manager next time it occurs to see what process/path it's from? That way, we should be able to work out what it is, how to stop it and what you can use instead.

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Delaware, US
    Posts
    1,160
    Thanks
    19
    Thanked 99 Times in 88 Posts
    Well, it would seem to say "DVD Video..." something at the top so it's probably something related to a DVD player that's part of the ASUS bloatware package that comes with their computers. Might be trying to log into your ASUS account, possibly the cloud account that also comes with ASUS computers.
    Graham Smith
    DataSmith, Delaware
    "For every expert there is an equal and opposite expert.", Arthur C. Clarke (1917 - 2008)

  4. #4
    2 Star Lounger
    Join Date
    Nov 2011
    Location
    Berkshire, UK
    Posts
    149
    Thanks
    22
    Thanked 10 Times in 2 Posts
    No, the DVD is just a desktop icon behind the pop-up window.
    Tim

    (Asus Transformer Aio. Win8.1. Galaxy S4. Samsung Galaxy Tab S 10.5)

  5. #5
    Super Moderator
    Join Date
    Aug 2012
    Location
    Durham UK
    Posts
    6,607
    Thanks
    147
    Thanked 869 Times in 831 Posts
    Which AV program are you using ?

    Avast has been known to pop up a similar message but different to yours.

  6. #6
    2 Star Lounger
    Join Date
    Nov 2011
    Location
    Berkshire, UK
    Posts
    149
    Thanks
    22
    Thanked 10 Times in 2 Posts
    Windows Defender and Malwarebytes - and Sudo15 I think you're right: it's Malwarebytes been trying to start up. When I launched it this morning, that same window popped up, only this time the same (correct) password worked.

    Instead of the window reading "This application has been....", it would be better to say "Malwarebytes has been..."

    Anyway, thanks to advice from all.
    Tim

    (Asus Transformer Aio. Win8.1. Galaxy S4. Samsung Galaxy Tab S 10.5)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •